[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rh 7.2 & libncurses.so.4



ZekeVarg wrote:
Try rpmfind.net. Just type lincurses.so.4 in the search field

That won't help, Zeke, as he already has 5.2 installed and 4.0 is older (rpm won't install it without a "--force" due to an attempt to install a package older than the current one).

See my other reply to Chuck for how to use "--nodeps" to ignore the
requirement and make the symlink work.


mån 2003-05-05 klockan 23.23 skrev chuck lawrence:


hi,

I need rh 7.2 because my applications require it. I'm trying to install legato networker backup software, and my install says

libncurses.so.4 is needed by lgtoclnt-6.0-1

various resources say I should symlink /usr/lib/libncurses.so.5.2 to libncurses.so.4, but that hasn't helped. trying to find this library has been painful, to say the least. all the promising links go nowhere.

any suggestions?




_______________________________________________
Redhat-install-list mailing list
Redhat-install-list redhat com
https://listman.redhat.com/mailman/listinfo/redhat-install-list
To Unsubscribe Go To ABOVE URL or send a message to:
redhat-install-list-request redhat com
Subject: unsubscribe



--
----------------------------------------------------------------------
- Rick Stevens, Senior Systems Engineer     rstevens vitalstream com -
- VitalStream, Inc.                       http://www.vitalstream.com -
-                                                                    -
-            I'm afraid my karma just ran over your dogma            -
----------------------------------------------------------------------





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]