[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Can't register RedHat8,or use mouse, or grub



I have installed redhat linux 8 from the redhat linux 8 bible on a 10 gb hard 
drive, master on ide 2.  During installation I chose the mouse as "genius 
netmouse pro" from a list. After installation was complete the cursor turned 
out to be virtually uncontrollable. I have tried two other mice. I have tried 
reinstalling and choosing generic 3 button ps2 mouse. Nothing helps. It is 
physically impossible to use any graphic configuaration tools to choose generic 
mouse

I installed GRUB in the boot partition of ide 2, figuring that I could switch 
between windows and linux via boot options in the bios.  But when I try to boot 
off of this drive all that I get is <GRUB_> with no options. I cam boot into 
linux just fine with a boot flopy.

I would like to get some support from redhat but when I try to register I 
get "This page cannot be displayed".

Any suggestions?

PS  I had this OS installed and working fine on another machine until the hard 
drive failed so I know that this is possible.

Mark Weisbach

-------------------------------------------------
This mail sent through the Interface Computer
School (http://www.interface-net.com) web-mail
system.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]