[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

SMTP-email problems



Over the last few weeks this list has given me lots of suggestions on how to fix my email problems.  Let me bring everyone up to date.

One day I was no longer able to SEND Emails through Ximan's Evolution  I got the following error:

Error while performing operation:
sendmail exited with status 64: mail not sent

The people on the Evolution help list suggested I upgrade from the standard Red Hat 9 copy of Evolution to the newest version.  I did that and Ximan took over my machine - now I have an Ximan desktop with their choices of programs available AND my email still doesn't want to work.  I've also found out my email doesn't work while under Mozilla.  Don't know if this went away the same time the Evolution went away or after the upgrade.

Rick suggested I try doing telnet to his mail server through port 25 (telnet smtp.####  25) and that worked.  So it doesn't look like port 25 is blocked.

I've tried every option in setting up the email account in Evolution.  I've deleted it and started over.  Here is how I answered the questions:

Server Type =>  SMTP
Host => smtp.comcast.net

Server requires authentication - I've tried this both on and off and all the variations on my login name (brad.mugleston & brad mugleston comcast net)

The one thing I haven't been able to do it give it my password I was expecting it to ask me for it but it appears to fail before I get that far.

I do have the ability to send email from my machine - I use Pine.

Any Ideas?

Thanks,

Brad



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]