[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC4 and Intel 82559 NIC?

Harold Hallikainen a écrit :

This weekend I loaded FC4 onto my server that had been running RH8.
Everything seems to have gone smoothly EXCEPT the LAN does not work. It
seems to find the two ethernet interfaces, but does not talk to the
remainder of the network. I've tried both static IP and DHCP. Neither
seems to work. Do I need a special driver for the NIC? If so, where do I
find it, and how do I install it?



Following up... I found the e100 driver at
http://www.intel.com/support/network/adapter/1000/linux/e100.htm and
followed the instructions there. Stuff is still not working. Looking at
/var/log/messages, I see

e100: eth0: eth0: e100_probe: addr 0xd6202000, irq 11, MAC addr

I see a similar message for eth1.

A while later is
e100: eth0: e100_wathcdog: link up, 10Mbps, half-duplex

A while later it cannot find ntp.org

Then NETDEV WATCHDOG eth0; transmit timed out
then another watchdog message.
Open a console and type ifconfig to see if your device is up. If yes, type route and check that your default route is your device or your gateway IP.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]