[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Why can't I...



I have tried and tried... so I am asking here... Why can't I mount
a floppy as a user?

I have a log with the relevant info, the /dev/fd0 is protected
correctly, I added what I thought was "the right stuff" to fstab.
What am I missing?  Here is a script log of what happens:

Script started on Mon Aug  2 22:44:40 1999
access control disabled, clients can connect from any host
[preston localhost preston]$ ls -l /dev/fd0
mbrwxrwxrwx   1 root     floppy     2,   0 May  5  1998 /dev/fd0
[preston localhost preston]$ more /etc/fstab
/dev/hda3               /                       ext2    defaults       
1 1
/dev/hda7               /home                   ext2    defaults       
1 2
/dev/hda6               /usr                    ext2    defaults       
1 2
/dev/hda5               /var                    ext2    defaults       
1 2
/dev/hdd4    /zip    ext2     user,exec,dev,suid,rw 0 0
/dev/hda2               swap                    swap    defaults       
0 0
/dev/fd0        /a      msdos    noauto,user,exec,dev,suid,rw    0 0
/dev/cdrom              /mnt/cdrom              iso9660 noauto,ro      
0 0
/dev/hda1               /dos                    vfat    defaults       
0 0
none                    /proc                   proc    defaults       
0 0
[preston localhost preston]$ mount -t md sdos /dev/fd0 /a
mount: only root can do that
[preston localhost preston]$ exit
exit

Script done on Mon Aug  2 22:45:49 1999

-- 
-- Tony Preston, Team *AMIGA*,  Linux developer since 1996
-- Custom Services, P. O. Box 254, Moorestown, NJ 08055
-- The Amiga Zone BBS  (609) 953-8159



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]