[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Frustrated



Actually, the mouse is selected and configured correctly. I've double checked and even tried different settings. Also, XF86Config isn't a problem to mess with because I've done it before with success. My main issue is editing conviences in terminal mode. For instance, to log onto the ISP I have a two and a half line command to type. Since copy/cut/paste doesn't work I can't do a command line copy of the command and a file paste to make a script easily.

Then there seems to be more to writing a script than I've gleened from the manpages and docs. Most of them effectively say, "Just use any old text editor you're comfortable with and make a file that contains the command you want and save it. Then all you have to do is execute that file." I've done exactly that several times and the file won't execute. Either there's more to it than that or my box isn't setup correctly. In DOS writing BATCH files was easy and worked everytime. Unfortunately, I haven't been able to find a HOWTO or manpage concerning writing scripts, specifically.

"Todd A. Jacobs" wrote:

On Sat, 8 Apr 2000, Jerry Human wrote:

> Ok, dang it, I keep reading/hearing how Red Hat is supposed to be so
> easy to use beacuse of it's command line mouse support such as copy,
> cut and paste, etc. and definable keyboards (home, end delete,
> backspace, numlock, etc.) and scripts. None of it works. Even the

Maybe you've selected the wrong mouse type. For the command-line, rerun
Setup -> Mouse Configuration, and for X Windows, you'll probably need to
rerun Xconfigurator unless you want to much around with your XF86Config
file. Based on your level of inexperience, I'd recommend against that
last. :)

--
Todd A. Jacobs
Senior Network Consultant

--
To unsubscribe: mail redhat-list-request redhat com with "unsubscribe"
as the Subject.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]