[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

OpenNMS Install errors (fwd)



Has someone here tried installing OpenNMS 0.4 on RH 6.2?

Marco

---------- Forwarded message ----------
Date: Sat, 30 Dec 2000 22:22:37 -0400 (AST)
From: Marco Shaw <marco nbnet nb ca>
To: discuss opennms org
Subject: Install errors


(RedHat 6.2 with RPM OpenNMS 0.4.1)

I get the following when trying to install the RPM package:

error: failed dependencies:
	java-cup is needed by opennms-0.4.1-3
	java-getopt is needed by opennms-0.4.1-3
	jsdt is needed by opennms-0.4.1-3
	jlex is needed by opennms-0.4.1-3
	java-soap is needed by opennms-0.4.1-3
	xerces-j is needed by opennms-0.4.1-3
	tomcat is needed by opennms-0.4.1-3

What package(s) am I missing?

Thanks,
Marco






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]