[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: LI



LI is a problem that is going on with lilo...  I haven't seen the problem in
a long time, but the old fix (DOS/Win3.1x) was to go to the MS-DOS prompt &
run "fdisk /mbr" ...  This is a hidden command witch re-writes the master
boot record of the HD.  You then needed to start linux using the boot disk.
Once you had gotten linux up, you logged in as root & ran /sbin/lilo.  This
makes lilo reinstall itself into the MBR.

This may have all changed with win98, but as I recall, it worked fine with
win95 (I don't currently have a dual boot machine)...

> -----Original Message-----
> From:	Ahbaid Gaffoor [SMTP:ahbaidg worldnet att net]
> Sent:	Saturday, May 13, 2000 7:14 PM
> To:	redhat list
> Subject:	LI
> 
> Hi all,
> 
> Happy Mother's Day to the mom's out there...
> 
> I have had my share of not being able to boot between NT, 98, & Linux on
> the same PC... pretty soon I'll try adding Solaris...
> 
> I have had problems where mostly due to my ignorance, I have gotten "LI"
> Upon choosing Linux...
> 
> What exactly happens to lilo at this point? Is there a document that
> explains what is happening and/or expected at this stage?
> 
> Please note, I am not having problems, I am just asking this on an
> educational basis.
> 
> thanks,
> 
> Ahbaid.
> 
> 
> -- 
> To unsubscribe: mail redhat-list-request redhat com with "unsubscribe"
> as the Subject.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]