[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems with the latest php4 on the latest APache RPMs



At 02:58 PM 11/17/00 -0600, Jonathan Wilson wrote:

>Has anyone else been able to install the latest php4 along with the latest
Apache? if so how on earth did you do it?

I will second the opinion that this is a problem.  I tried installing the
PHP4 RPMs on my RedHat 6.1 systems, and it gave a horde of dependecy or
conflict issues.  My solution: install RedHat 7.0:

[deanox providence deanox]$ rpm -qa | grep php
php-ldap-4.0.3pl1-1
php-4.0.3pl1-1
asp2php-gtk-0.75.5-1
mod_php-4.0.3pl1-1
php-imap-4.0.3pl1-1
php-pgsql-4.0.3pl1-1
asp2php-0.75.5-1
php-mysql-4.0.3pl1-1
php-manual-4.0.3pl1-1
[deanox providence deanox]$

Note that there is a mod_php RPM, which needs to be installed.  I'm sure
that there's a procedure to getting it on there with RPM... only I'm not
that patient.

Lee.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]