[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Newbie needs network help



On Fri, 8 Jun 2001 14:10:16 -0500 "Robt C Parrish Sr"
<linuxuser runbox com> spake unto us:

> Hello all:
> 
> I have Redhat 7.0 on a P133.  I installed a Linsys network card.  I 
> compiled the drivers and copied them (pci-scan.o & tulip.o) to 
> /lib/modules/2.2.16-22/net.  I did insmod pci-scan.o, insmod 
> tulip.o, and depmod -a.  I went into X and setup the interface.  Now 
> whenever I boot the system I get the message "delaying eth0 
> initialization."  Can someone tell me how to get the card 
> recognized, initialized and working properly?  Did I forget 
> something?  Thanks

Make sure kudzu is running, shut down, remove the card, let kudzu remove
the info from the modules stuff, shut down, insert the card, let kudzu
find it and install it.

That's worked for me twice now, anyway. Might be better ways. But, nothing
else (and I tried a whole lot of 'em) got job done for me.

-- 
Death is just Nature's way of saying, "Hey! You're not alive anymore!"





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]