[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Latest RPM woes



Can you not install them both (i.e. rpm -i instead of rpm -U)?
Just a guess.

Rob


> -----Original Message-----
> From: K Old [mailto:kevsurf3 hotmail com]
> Sent: Tuesday, June 12, 2001 10:52 PM
> To: redhat-list redhat com
> Subject: Latest RPM woes
> 
> 
> Ok, I've got a few more problems with RPMs.
> 
> I have managed to upgrade to glibc-2.1.3-22 on my system.  
> However, to 
> install the RPMs I need to, I must get glibc-2.2-12 
> installed.  Here are the 
> problems I'm having.
> 
> When I try to install glibc-2.2-12.i386.rpm I get the 
> following errors:
> 
> [root ns local]# rpm -Uvh glibc-2.2-12.i386.rpm
> error: failed dependencies:
>         glibc-common = 2.2 is needed by glibc-2.2-12
>         glibc > 2.1.3 conflicts with db3-3.1.17-4.6x
>         glibc >= 2.1.92 conflicts with rpm-4.0.2-6x
>         libdb.so.2 is needed by python-1.5.2-7
>         libdb.so.2 is needed by ucd-snmp-4.0.1-4
>         libdb.so.2 is needed by ucd-snmp-utils-4.0.1-4
>         libdb.so.2 is needed by rpm-4.0.2-6x
>         libdb.so.2 is needed by rpm-python-4.0.2-6x
>         libdb.so.2(GLIBC_2.0) is needed by python-1.5.2-7
>         libdb.so.2(GLIBC_2.0) is needed by rpm-4.0.2-6x
>         libdb.so.3 is needed by inn-2.2.1-1
>         libdb.so.3 is needed by mod_perl-1.21-2
>         libdb.so.3 is needed by python-1.5.2-7
>         libdb.so.3 is needed by sendmail-8.9.3-15
>         libdb.so.3 is needed by pam-0.68-10
>         libdb.so.3 is needed by openldap-1.2.9-6
>         libdb.so.3 is needed by apache-ssl-1.3.9_1.37-3
>         libdb.so.3 is needed by apache-1.3.9-5
>         libdb.so.3 is needed by perl-5.00503-6
>         libdb.so.3(GLIBC_2.0) is needed by python-1.5.2-7
>         libdb.so.3(GLIBC_2.0) is needed by perl-5.00503-6
>         libdb.so.3(GLIBC_2.1) is needed by sendmail-8.9.3-15
>         libdb.so.3(GLIBC_2.1) is needed by pam-0.68-10
>         libdb.so.3(GLIBC_2.1) is needed by openldap-1.2.9-6
>         libdb.so.3(GLIBC_2.1) is needed by perl-5.00503-6
> 
> 
> Then if I try to install glibc-common-2.2-12.i386.rpm I get 
> the following 
> errors:
> 
> [root ns local]# rpm -Uvh glibc-common-2.2-12.i386.rpm
> error: failed dependencies:
>         glibc < 2.2-12 conflicts with glibc-common-2.2-12
> 
> Can someone tell me what I need to do in order to resolve 
> this issue and get 
> glibc-2.2-12 installed?
> 
> Thanks,
> Kevin
> _________________________________________________________________
> Get your FREE download of MSN Explorer at http://explorer.msn.com
> 
> 
> 
> _______________________________________________
> Redhat-list mailing list
> Redhat-list redhat com
> https://listman.redhat.com/mailman/listinfo/redhat-list
> 





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]