[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

What gives? (Was: Can't get burner lit!)



Hello:

I have an IDE NEC 12-10-32 CD burner (NR7700A) that works great in
Windows ME but I can't seem to get it working in RH 7.0. I've done the
CD-Writing-HOWTO and the IDE-SCSI, I've even reinstalled RH but no joy.
:-((   Upon checking, I found nothing had been saved. I am now working
on getting the ide-scsi mod to load dependably at boot.

Before, when I ran "cdrecord -scanbus" at he prompt I got a, "SCSI
Devices: None" report.

After checking lilo.conf to verify the append line was there
(append="hdc=ide-scsi") I ran cdrecord again and got this report:

# cdrecord -scanbus
Cdrecord 1.9 (i686-pc-linux-gnu) Copyright (C) 1995-2000 Jorg Shilling
cdrecord: No such file or directory. Cannot open SCSI driver.
cdrecord: For possible targets try 'cdrecord -scanbus'. Make sure you
are root.

The cdrecord -scanbus command was run as root from /, /etc and /usr/bin.
An ls shows cdrecords in /usr/bin. Why can't bash find a program it
found before, especially when requested from the dir in which the
program resides?

Sometimes configuring RHL is like pulling your own teeth with a pair of
needlenose pliers and no anesthetic, not even a shot of whiskey!

Thanks.

Jerry





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]