[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ximian install on RH7.2 fails



There is no "--nodeps" option from the ximian installer. I run the command 
lynx -source http://go-gnome.com/ | sh
to install the ximian files.

Any other suggestions?

Avram

On Thu, 8 Nov 2001, Robert Canary wrote:

> See if installing with --nodeps will still let it run.
> 
> Avi Aumick wrote:
> > 
> > I just upgraded my RH7.1 to RH7.2. Since I had Ximian installed for 7.1 I
> > am trying to re-install Ximian for my 7.2 upgrade as required. The Ximian
> > starts to install ok until it comes to doing the actual install. It fails
> > with the following problem:
> > 
> > evolution-0.99.0-ximian.1 requires libgpilotd.so.0
> > evolution-0.99.0-ximian.1 requires libgpilotdcm.so.0
> > evolution-0.99.0-ximian.1 requires libgpilotdconduit.so.0
> > 
> > However, I checked to see if these libraries were installed and they were.
> > They were located in /usr/lib
> > 
> > Is there some reason why the ximian installer does not see these libs?
> > 
> > thanks,
> > 
> > --
> > -----------
> > You know you're getting old when you talk about what
> > you've done, rather than what you're going to do.
> > 
> > _______________________________________________
> > Redhat-list mailing list
> > Redhat-list redhat com
> > https://listman.redhat.com/mailman/listinfo/redhat-list
> 
> --
> robert canary
> system services
> OhioCounty.Net
> rwcanary ohiocounty net
> (270)298-9331 Office
> (270)298-7449 Fax
> 
> 
> 
> _______________________________________________
> Redhat-list mailing list
> Redhat-list redhat com
> https://listman.redhat.com/mailman/listinfo/redhat-list
> 

-- 
-----------
You know you're getting old when you talk about what
you've done, rather than what you're going to do.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]