[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: update wu-ftpd



Hi Martín,

On Friday, November 30, 2001, 2:27:31 PM, you babbled something about:

MM> Trying to update wu-ftpd from rpm I get this error:

MM> [root math /root]# rpm -Uvh 
MM> /usr/src/redhat/RPMS/i386/wu-ftpd-2.6.1-0.6x.21.i386.rpm
MM> error: failed dependencies:
MM>         /etc/pam.d/system-auth is needed by wu-ftpd-2.6.1-0.6x.21
MM> [root math /root]#

MM> What am I missing?

I'm not sure what version you're running or what you may have customized,
but that file is part of the pam package.

You may have a corrupt RPM database. You should check to see if the pam
package is installed and if that file exists in reality.

Have fun,
-- 
_________________________________________________________________
 Brian Ashe                     CTO
 brian dee-web com              Dee-Web Software Services, LLC.
 http://www.dee-web.com/
-----------------------------------------------------------------
You don't have to swim faster than the shark...
You just have to swim faster than the people you're with.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]