[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libc.so.5



On Mon, 25 Feb 2002 23:56:00 -0000
"Peter Joslin" <pete gmlnt com> blurted:

> Thanks all, ,managed to download the file needed. although the bbs rpm
> i am tring to install conflicts with
> LPRng
> 
>  error /usr/sbin/monitor from install of xfbb-7.04-2 conflicts
>  with file from package LPRng-3.7.4-22
> 
> i will try an upgrade of LPRng, if not im sure i will be back here
> soon :)
> 
> many thanks
> Pete

rpm -ivh <filename> --replacefiles

That usually gets it for me. Never seen a problem with it, but I don't
guarantee nobody else will. Since you can always uninstall all and
reinstall LPRng, you can try it to see what happens.

-- 
Animal testing is futile: they always get nervous and give the wrong
answers.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]