[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with up2date



Fernando Barajas Díaz_Lozano <fbarajas sistec com mx> writes:

> Hi!  I have a small problem with up2date.  When I try "up2date -u" I get the
> following error:
> 
> ==Unresolvable chain of dependencies:
> mysql-3.23.36-1                          requires MySQL
> 
> How can mysql depend on MySQL?  And also, if I try "rpm -qa | grep My" I
> get:
> 
> perl-Msql-Mysql-modules-1.2215-0.1RS
> MySQL-devel-3.23.38-1
> MySQL-shared-3.23.38-1
> MySQL-3.23.38-1
> MySQL-client-3.23.38-1
> 
> So, as you can see, MySQL is already installed (and working!).

MySQL != mysql (the former are from the MySQL developers, doing a
couple of things they shouldn't (old compiler, a custom glibc), the
latter from us. php-mysql requires mysql


-- 
Trond Eivind Glomsrød
Red Hat, Inc.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]