[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Installing Opera || Missing RPM



On Fri, 2002-10-11 at 06:21, MET wrote:

> ====
> [root oxin RPMs]# rpm -ivh opera-6.03-20020813.3-shared-qt.i386.rpm
> error: Failed dependencies:
>         libXm.so.2 is needed by opera-6.03-20020813.3
>         libqt.so.2 is needed by opera-6.03-20020813.3
> [root oxin RPMs]#
> ====

I found these libraries on rpmfind.net

Try the following pages:
http://at.rpmfind.net/opsys/linux/RPM/redhat.com/dist/linux/8.0/en/os/i386/openmotif21-2.1.30-6.i386.html
(which is on the third cd) and
http://rpmfind.net//linux/RPM/redhat/8.0/i386/qt2-2.3.1-8.i386.html
(this one is also on the third cd)

HTH
-- 
Doug

Registered Linux User #285548
http://counter.li.org
--------------------------------------
Random Thought:

Science is to computer science as hydrodynamics is to plumbing.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]