[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

PCMCIA and ssh problem solved



Thanks to Emmanuel for the suggestion on getting ssh for my older version
(6.2).  I got the pcmcia problem solved and already used RH 7.2 and ssh to
work on the server this afternoon.  I got into the setup on the Toshiba
laptop, there was a section about setting up the pc card slots and it had 3
choices - autodetect, pcic, and Cardbus/16 bit.  It was set to autodetect,
when I tried Cardbus it booted but game me some errors about not finding
the right modules, but it worked with pcic.  Also, I had to edit the
/etc/sysconfig/pcmcia file, it had PCIC=yenta_socket in it but I had to
change it to PCIC=i82365 per the article on the Red Hat knowledgebase.

Then I started the pcmcia service, set up the network, and it was working
fine!  I rebooted the computer after I set the pcmcia service to start on
boot and it came up, no problem.

Thanks for the help, Emmanuel, for the ssh solution, and the RH
knowledgebase and PCMCIA HOW-TO helped solve the pcmcia problem.  It's
great when a plan comes together!

Tnx,
Kerry





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]