[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: MySQL problem



Michael,

Did you verify you have mysql and mysql-server rpms loaded using the rpm
-q mysql and rpm -q mysql-server? Additionally if they are loaded did
you set the server to autostart? Check to see if they are running using
a  ps ax|grep mysql?

Bruce

-----Original Message-----
From: redhat-list-admin redhat com [mailto:redhat-list-admin redhat com]
On Behalf Of Michael Sullivan
Sent: Sunday, December 07, 2003 2:44 PM
To: redhat-list redhat com
Subject: MySQL problem

I recently set up an email server on one of the machines on my network
and was attempting to set up a webmail client (it's the same machine
that the web server is on.).  I downloaded the Popper webmail client,
and it said that I would need MySQL installed.  I downloaded the binary
from www.mysql.com and followed the install instructions, but when I
tried to run mysql it gave me an error.  I tried running mysql on
another machine (which has RH9 complete install on it) and I got the
same error.  I've pasted the error below.  Any suggestions on how to fix
this?  Thanx!

This is the error:  ERROR 2002: Can't connect to local MySQL server
through socket '/var/lib/mysql/mysql.sock' (2)


I've checked that location on the server PC and there is no file at that
location.  It's not on the RH9 complete install PC either...

-Michael Sullivan-


-- 
redhat-list mailing list
unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]