[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Unsatisfied dependencies



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Fri, 25 Jul 2003 09:03:15 -0700, YoloIts wrote:

> On the command-line, what do you get for...?
> 
>   rpm -qa 'XFree*'
> 
> 
> I get this:
> 
> root]# rpm -qa 'XFree*'

[regrouped]

> XFree86-Mesa-libGL-4.2.1-21
> XFree86-xauth-4.2.1-21
> XFree86-truetype-fonts-4.2.1-21
> XFree86-libs-4.2.1-20
> XFree86-twm-4.2.1-21
> XFree86-xfs-4.2.1-20
> XFree86-tools-4.2.1-21
> XFree86-Mesa-libGLU-4.2.1-21
> XFree86-100dpi-fonts-4.2.1-21
> XFree86-75dpi-fonts-4.2.1-21
> XFree86-font-utils-4.2.1-21
> XFree86-base-fonts-4.2.1-20
> XFree86-xdm-4.2.1-21
> XFree86-4.2.1-20
> XFree86-4.2.1-21

Watch those two last ones closely! Two conflicting installations of
the same package. Can you live without XFree86 for a short time? If
so, get rid of those two packages and then run up2date again in
text mode:

  rpm --erase --allmatches XFree86 --nodeps
  up2date XFree86-libs XFree86-base-fonts XFree86-xfs
 
- -- 
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.2 (GNU/Linux)

iD8DBQE/IXMF0iMVcrivHFQRAhsYAJ9RnEhQdLLQ22POfhfmKiFeaDhlUACeMOmM
qjpW+m0IwuniFGQ+foH3hlw=
=eRLy
-----END PGP SIGNATURE-----




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]