[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 3Com U.S. Robotics 56k Message Modem (External) - Newbie Question



Chris Wilson wrote:

I am not sure what the ppp0 error 8 is. And tt has been several years
since I used a modem but the switches should be set to 1,3,5 down and
the rest up. (1) DTR flow control, (3) Display Result Codes, (4) Auto
Answer (also can be overriden with ATS0=<Number of Rings> or 0 for off.


I would try to talk to the modem directly through "minicom -s". You will
need to tell it which port you are on.

Once minicom is running try typing the following: "AT&F1E1&W". That
should set the mode to factory default and store it in it's first NVRAM
location. You should get an "OK" back. If you don't get an OK try to
type "AT" and see if you get an OK. You should also see the "TR" and
"RD" lights flash. If any of this does not happen there maybe a physical
problem.

If you get an OK then the problem is probably in your PPP setup.

-- Chris

Hi Chris

I don't understand the first paragraph about the switches?

I tried minicom -s
It said 'minicom: WARNING: configuration file not found.
using defaults
Welcome to minicom 2.00.0

I tried typing in AT&F1E1&W and AT, but nothing happened. I tried some of
the letters on ctrl A and came up with

/dev/ttyS1
/var/lock
38400 8N1
Hardware Flow control yes
software Flow control no

Regards

Janet

Original Email below:
> I recently purchased the above external modem as my internal modem was
> apparently a softmodem and I didn't have the skill to make it work with
> RedHat 9.
>
> I have used the Internet Configuration Wizard to set up the modem, when I
> click on "activate" it says "failed to activate ppp0 with error 8.  But I
> see light flashing on the modem.
>
> I have also set up kppp and when I click on connect it says "modem ready"
(I
> see lights flashing on the modem), then it says "initalising modem" and
> seems to get stuck.  The TR light on the modem remains on then.
>
> TR in the  book says 'ON if modem receives a DTR signal from computer.
> Always on (modem ignores DTR) if the DTR override is ON (&DO)'  I'm not
sure
> what that means.  I purchased the modem second user, so I'm wondering if
it
> is a problem with the modem.
>
> I don't believe it is the serial port as I have 2, one which is being used
> by my mouse.  I have tried swapping them over and the mouse still works.
>
> Any help gratefully received.  Further specific questions are:
>
> 1. Where do I find out what the error codes mean?
>
> 2. Did I buy the wrong type of external modem?
>




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]