[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

System Freezing durring Boot while installing RH9 on new Box...Pl ease Help



Hello All,

	I'm in need of some guidance installing RH 9 on my new BOX
(Prescott3.0 1mb cache ,asus P4P800
    Deluxe MOBO, ATI Radeon 9700 128MBvRAM. 512 MB Crucial paired 256 MB
sticks
    PC3200 dual channel System Ram, HD = WD120 7200 8MB used as  Primary IDE
Master. Pioneer
    107* 8X DVD-RW. Master secondary IDE. I have pulled all other system
    hardware for now. I was able to install Fedora Core OK but am not
impressed
    with it. I have been using RH 9 and 7.2 for years on a p3 900 Box set up
as
    DNS,MAIL,WEB,SAMBA,FTP server as well as my workstation and never had
any
    problems that I couldn't intuitively figure out. I decided to install RH
9 on
    my new box after be very unimpressed with FC. When I have tried to
install from  ISO CD's I start to install
    and get hung up during hardware probing (even when I use rescue and
noprobe)
    It comes to my IDE settings and finds IRQ 11 twice then freezes.
Naturally I
    went into the Bios and have tried numerous different manipulations to
how my
    drives are set up and their IRQs are set. All to no avail. It is most
likely 
    something any newbie could catch. I feel stupid asking but the only dumb
question is the one unasked.   
     Any Ideas would be much
    appreciated. (I think Fedora is still on the machine but will not boot
). I
    tried mandrake 10.0 also and come up with the same problem .So, I assume
    this is a hardware issue I just haven't been able to get things setup
right
    ?????and am driving myself nuts in the process. I've been Linux
dependent
    for years now and never run into such difficulties. 
Thank you in advance.    
Marc
    masplund remel com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]