[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: pop won't authenticate my password



> -----Original Message-----
> From: redhat-list-admin redhat com 
> [mailto:redhat-list-admin redhat com] On Behalf Of Michael Fratoni
> Sent: Sunday, January 18, 2004 10:03 AM
> To: redhat-list redhat com
> Subject: Re: pop won't authenticate my password
 
> Did you configure a firewall when you did the install on this 
> machine? Try "su -" and then "lokkit" which will allow you to 
> see and modify any 
> firewall settings. If you set your secutiry setting to the default of 
> "high" initially, then the firewall won't allow pop3 connections. You 
> need to allow connections to port 110 for pop3.
> 
> - -- 
> - -Michael


Hi Michael, 

I thought I had chosen *not* to install a firewall when I first
installed RH9 on this machine since I knew it was going to part of a
network running under a Linksys router, which has a built-in firewall
whose settings you can change (in fact, I'd changed the port settings of
the network to allow my just my Linux box's POP/IMAP (i.e. 110), SMTP,
HTTP and FTP ports to be accessible outside of the router's firewall.
However, when I ran Lokkit as you suggested, I was surprised to see that
initial setting was "High". I changed it to "No firewall" (in light of
the other network precautions I'd taken as described above), and hit OK.
Then I ran Mozilla Mail and tried to retrieve mail through pop again,
but the same result as before: after getting "Enter your password for
ed pop" and entering my normal password, I got only "The PASS command
did not succeed. Mail server pop responded: Authentication failed." 


Ed McCorduck
Department of English
State University of New York College at Cortland
ed mccorduck cortland edu
http://mccorduck.cortland.edu 
http://McCorduck.ws






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]