[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

ls * problem



As per list below i have 9 Redhat machines running version  2.4.18 and 7
Redhat machines running 2.4.2. I have been having a problem with my  2.4.18
machines in that when i do a ls * on some directories i get a messages
saying " No Match" but if i go to the same area on my 2.4.2 machines it
just lists the files fine as you would expect it too. I had a look into it
a bit and found a rpm package called lsof. On my 2.4.18 machines i have
lsof -4.51-2 and on my 2.4.2 machines i have lsof-4.51-1 which means that
the later version of lsof seems to have the problem. I do not think i can
go back to 4.51.1 on Redhat from a newer version, so has any body come
across this problem and if so what did you do to fix it .I would be
grateful for some instructions on the fix as well  if possible?


(Embedded image moved to file: pic03506.pcx)


Any help is much appreciated.

Regards

Andrew Bridgeman
IT Systems Engineer
Corus Automotive
IARC Building
University of Warwick
Coventry
CV47AL
Tel: 02476 241262


**********************************************************************
This transmission is confidential and must not be used or disclosed by
anyone other than the intended recipient. Neither Corus Group Plc nor
any of its subsidiaries can accept any responsibility for any use or
misuse of the transmission by anyone.
**********************************************************************

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]