[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: strange problem - server hangs at boot Runlevel 3 - RHEL4



Are you running NIS ?  

-----Original Message-----
From: redhat-list-bounces redhat com [mailto:redhat-list-bounces redhat com] On Behalf Of Götz Reinicke
Sent: Monday, May 22, 2006 2:50 AM
To: General Red Hat Linux discussion list
Subject: strange problem - server hangs at boot Runlevel 3 - RHEL4

Hi,

I have a RHEL4 server which hangs on booting into the default runlevel 3. The bootprocess stopps at the crond.

Booting runlevel 1 manualy from grub works, starting the services by hand works than too; e.g. networking, crond.

Switching to runlevel 3 by "init 3" works too and the crond is startet as well, but I can't log in at the loginprompt; I doublechecked the rootpassword, but I do get the log-messsage, that the login failed.

There are no errors in the logfiles concerning the default boot.

Any ideas how to track the problem down?

All I did was a reboot of the server ...

Thanks a lot for any hint!!!

Best regards

Götz
--
Götz Reinicke
IT Koordinator - IT OfficeNet

Tel. +49 (0) 7141 - 969 420
Fax  +49 (0) 7141 - 969 55 420
goetz reinicke filmakademie de

Filmakademie Baden-Württemberg
Mathildenstr. 20
71638 Ludwigsburg
www.filmakademie.de

--
redhat-list mailing list
unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]