[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: IBM server slows down



Some basic system troubleshooting is needed here.

What is the load average, and is it fairly constant over time? "uptime" will report load average. Issue "top", what is the CPU load? And how many CPUs does the machine have? Are they all busy?
How much memory is used, how much swap?  "free" will give this info.
Is the /tmp directory full, or any other directory?  "df" command .
Is there an errant process, that is eating up all resources?  "top" again.

Then look at your telnet connections, and see if the network connection is causing your slowness.

Pankaj Batra wrote:
Hi Techies.

We have RHEL4 installed on Xeon based IBM servers x series with 1GB RAM and 36GB*4 SCSI with RAID5 configured.
And clients connect server thru telnet session.
After 7-8 hours of working server seem to slow in response and over all working slows down.
Please note TIBCO also works here for updations.We have to restart the server in order to make the working faster.

Is there anyway in which :-
1.We don have to restart and refresh all the processes or memory ?
2.How many telnet connection(maximum) can be made on the server at a time?
3.Is there any way to close 6 consoles including graphical and only one console works with networking ?

Please do reply..

Thanks in advance.


Pankaj.

--
veritatas simplex oratio est
      -Seneca

Andrew Bacchi
Systems Programmer
Rensselaer Polytechnic Institute
phone: 518.276.6415  fax: 518.276.2809

http://www.rpi.edu/~bacchi/



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]