[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Help with RHEL 5.0 Server as NTP server



You haven't mentioned, but you are running ntpd, the ntp daemon, on the server, right? Are you getting the time for that server from an upstream stratum 2 server, and configuring your server as a stratum 3?

Scott R. Ehrlich wrote:
I have an out-of-box RHEL 5.0 Server, unpatched, that I want to use as an NTP server. It is in an isolated LAN.

An nmap scan of localhost shows 123/udp is open|filtered.

I tried sudo ntpdate from a CentOS 5 client to the server, but keep receiving strata too high. Debug mode shows it tries to reach the server 4 times, then fails, saying no server is available.

I've manually set the time on both to be within seconds of each other, with same day, date, and year.

I've also tried ntpdate -u server and no luck.

I've verified throuvh chkconfig on client and server that iptables and ip6tables is not running, iptables -L and ip6tables -L show nothing, and I've performed a ps auwx to review all processees. Nothing pointing to any kind of filtering.

What else might I be missing?  It serves NFS and SMB with no problem.

Thanks for any insights.

Scott


--
veritatas simplex oratio est
      -Seneca

Andrew Bacchi
Systems Programmer
Rensselaer Polytechnic Institute
phone: 518.276.6415  fax: 518.276.2809

http://www.rpi.edu/~bacchi/



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]