[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Perhaps a bug in "yum update"



Margaret,

Try the following:

yum clean all

yum update

I have encountered similar issue like this in the past.

Stephen L. LaBelle
Metropolitan State College of Denver
Senior System Administrator
Database Administration Team
Information Technology Infrastructure Services
labelles mscd edu
303-556-3644

----- Original Message -----
From: Margaret Doll <Margaret_Doll brown edu>
Date: Thursday, December 17, 2009 2:00 pm
Subject: Perhaps a bug in "yum update"
To: General Red Hat Linux discussion list <redhat-list redhat com>

> I have a system which I just upgraded running 2.6.28-128.1.14.el5 
> #1  
> SMP.   I have rebooted it to its latest installed kernel.
> 
> "yum update" keeps telling me that I need to upgrade openib-
> perftest   
> to perftest.  After I do that, "yum update" tells me I should 
> update  
> perftest to openib-perftest.    I am sticking with perftest for 
> the  
> moment.
> 
> -- 
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]