[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

issue with updates - missing library



When I try to do updates to the new server that I have just installed  I get
the following error message.

Missing Dependency: xen-libs = 3.0.3-80.el5 is needed by package
xen-3.0.3-80.el5.i386 (installed)

I have Xen installed - add and remove software shows that it is installed.
Has anyone seen this error before and the resolution.

Thanks
jim


-- 
James R. Jones
System Manager
UAF-BBC
PO Box 1070
Dillingham, AK 99576
907-842-8312

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]