[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: issue with updates - missing library



I have seen this alot.
Try using this command

rpm -qa --queryformat "%{NAME}, %{VERSION}, %{RELEASE}, %{ARCH}\n" | grep
xen

and it will show you if the 64 bit or 32 bit libraries are installed. Your
application wants the 32 bit or i386 library. You can install both
libraries.


Phebe Mertes
210-301-6271


                                                                                                                                 
  From:       James Jones <jrjones alaska edu>                                                                                   
                                                                                                                                 
  To:         redhat-list redhat com                                                                                             
                                                                                                                                 
  Date:       07/06/2009 07:15 PM                                                                                                
                                                                                                                                 
  Subject:    issue with updates - missing library                                                                               
                                                                                                                                 
  Sent by:    redhat-list-bounces redhat com                                                                                     
                                                                                                                                 





When I try to do updates to the new server that I have just installed  I
get
the following error message.

Missing Dependency: xen-libs = 3.0.3-80.el5 is needed by package
xen-3.0.3-80.el5.i386 (installed)

I have Xen installed - add and remove software shows that it is installed.
Has anyone seen this error before and the resolution.

Thanks
jim


--
James R. Jones
System Manager
UAF-BBC
PO Box 1070
Dillingham, AK 99576
907-842-8312
--
redhat-list mailing list
unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]