[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: unable to find php-mysql dependency for el5



I'm sorry, I was assuming you could read something and interpret it.

Try "sudo yum localinstall phpmyadmin-2.11.9.5-1.el5.rf.noarch.rpm"

What is the yahoolib plugin you have installed for yum?  Most of the rest are obvious, I'm just curious about that one.

Rob Marti
________________________________________
From: redhat-list-bounces redhat com [redhat-list-bounces redhat com] On Behalf Of Admin [admin enabled com]
Sent: Monday, July 27, 2009 18:12
To: General Red Hat Linux discussion list
Subject: Re: unable to find php-mysql dependency for el5

Marti, Rob wrote:
> [root lnxjump01 ~]# yum search php-mysql
> Loaded plugins: rhnplugin, security
> ======================================================================================== Matched: php-mysql =========================================================================================
> php-mysql.i386 : A module for PHP applications that use MySQL databases.
> [root lnxjump01 ~]# cat /etc/redhat-release
> Red Hat Enterprise Linux Server release 5.3 (Tikanga)
> [root lnxjump01 ~]#
>
> Try doing "yum localinstall phpmyadmin-2..."  that should pull dependencies the way it looks like you're expecting.
>



Am I missing repository definitions?  yum is not finding phpmyadmin-2...
how do I get the right repositories included so yum can work more optimally?

take a look:

  $ sudo yum install phpmyadmin-2
Loading "downloadonly" plugin
Loading "security" plugin
Loading "savestate" plugin
Loading "listall" plugin
Loading "cachedir" plugin
Loading "allowdowngrade" plugin
Loading "sortbyrepo" plugin
Loading "missingexit" plugin
Loading "allowsame" plugin
Loading "yahoolib" plugin
Setting up Install Process
Parsing package install arguments
No package phpmyadmin-2 available.

Cheers,

Noah




>
> Rob Marti
>
>
>
> -----Original Message-----
> From: redhat-list-bounces redhat com [mailto:redhat-list-bounces redhat com] On Behalf Of Admin
> Sent: Monday, July 27, 2009 11:56 AM
> To: General Red Hat Linux discussion list
> Subject: unable to find php-mysql dependency for el5
>
> Hi there,
>
> I am unable to find php-mysql dependency for el5.  I attempted to use rpmfind.net to find the proper file.  What else can I do?
>
>   $ sudo rpm -ivh phpmyadmin-2.11.9.5-1.el5.rf.noarch.rpm
> Password:
> warning: phpmyadmin-2.11.9.5-1.el5.rf.noarch.rpm: Header V3 DSA
> signature: NOKEY, key ID 6b8d79e6
> error: Failed dependencies:
>          php-mysql >= 4.1.0 is needed by phpmyadmin-2.11.9.5-1.el5.rf.noarch
>
> Here is the rpmfind results link
> http://www.rpmfind.net/linux/rpm2html/search.php?query=php-mysql&submit=Search+...
>
> --
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
>

--
redhat-list mailing list
unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]