Windows 7 Samba support from Red Hat

Eugene Vilensky evilensky at gmail.com
Wed Oct 28 09:30:30 EDT 2009


On Wed, Oct 28, 2009 at 5:12 AM, frank <frank at si.ct.upc.edu> wrote:
> Hi,
> as far as I know, Windows 7 Samba support it is only for versions from 3.3.7
> and 3.4; but with Red Hat it comes only 3.0.X version.
> Does anybody know if it is planned to upgrade to this versions in a close
> future, or the only way would be to build it from sources?
>
> Regards.
>
> Frank
Biggest problem we had was the Local Security Policy having NTLM
authentication set to "undefined" which results in the default of
NTLMv2-only.  Set it to NTMLv2 If Negotiated and you should be fine.




More information about the redhat-list mailing list