[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Upgrade to RHEL 5.4 problems



On Wed, 2 Sep 2009 16:45:07 +0200
Francisco Júnior <Francisco Junior emose co mz> wrote:

> Hi Gentleman!
> 
> 
> Im facing a Xprint installation, it's prompt me to find out
> libXp.so.6 for RHE5, can someone help me?????
> 
Sorry, I don't understand well your answer. In my RHEL 5 I've
libXp.so.6 installed by libXp-1.0.0-8.1.el5 package.

> 
> 
> Com os melhores cumprimentos/ Thanks and regards,
> Francisco P. Júnior
> (Engº Electrotécnico)
> Administrador de Sistemas/ System Administrator
> Empresa Moçambicana de Seguros, SARL
> Direcção dos Serviços de Centro de Processamento de Dados
> Maputo - Mozambique
> Tel: +258 21322095/9  Ext: 459
> Poupe papel. Antes de imprimir este e-mail pense bem se tem mesmo que
> o fazer. Lembre-se que há cada vez menos árvores. 
> Don't waste paper. Please consider the environment before printing
> this mail. 
>  
> 
> -----Original Message-----
> From: redhat-list-bounces redhat com
> [mailto:redhat-list-bounces redhat com] On Behalf Of Enrico Morelli
> Sent: quarta-feira, 2 de Setembro de 2009 16:33
> To: redhat-list redhat com
> Subject: Re: Upgrade to RHEL 5.4 problems
> 
> On Wed, 2 Sep 2009 10:55:22 -0300
> Paulo Cesar Naves Mota <paulo mota cetelem com br> wrote:
> 
> > Hello Enrico,
> > 
> >        It's very stranger. I checked right now in RHN and still not
> > be allow RHEL 5.4 .
> > 
> 
> Yes it's very strange.
> But /etc/redhat-release say me that I have
> Red Hat Enterprise Linux Client release 5.4 (Tikanga)
> 
> And under rhn I see more than 130 packaged to upgrade on RHEL 5
> machines where I haven't executed "yum update".
> 
> >        See you!
> > 
> > 
> > Enrico Morelli wrote:
> > > Dear all,
> > >
> > > this morning  I did a "yum update" and I was surprised to have
> > > more than 130 packages to upgrade an all my RHEL 5 machines. I
> > > had think that the RHEL 5.4 was released. But I had some
> > > dependencies problems both Desktop and Server releases.
> > >
> > > Under Desktop I had to remove a lot of devel packages to be able
> > > to update. After that I'm trying to install python-devel package
> > > but without result:
> > >  
> > > Error: Missing Dependency: python = 2.4.3-24.el5_3.6 is needed by
> > > package python-devel-2.4.3-24.el5_3.6.i386
> > > (rhel-i386-client-workstation-5)
> > >
> > > In fact the new python released is 2.4.3-27.
> > >
> > > On the Server release I have: 
> > > ---> Package cpio.i386 0:2.6-23.el5 set to be updated
> > > redhat-lsb-3.1-12.3.EL.i386 from installed has depsolving problems
> > >   --> Missing Dependency: /bin/cpio is needed by package
> > > redhat-lsb-3.1-12.3.EL.i386 (installed)
> > >
> > >
> > > I'm not using beta channel. Is it a channels problem or it's a my
> > > problem?
> > >   
> > 
> 
> 


-- 
-------------------------------------------------------------------
       (o_
(o_    //\  Coltivate Linux che tanto Windows si pianta da solo.
(/)_   V_/_
+------------------------------------------------------------------+
|     ENRICO MORELLI         |  email: morelli CERM UNIFI IT       |
| *     *       *       *    |  phone: +39 055 4574269             |
|  University of Florence    |  fax  : +39 055 4574253             |
|  CERM - via Sacconi, 6 -  50019 Sesto Fiorentino (FI) - ITALY    |
+------------------------------------------------------------------+


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]