[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: In what package can I find these files?



On Wed, Sep 30, 2009 at 8:35 AM, Johan <ljoforum gmail com> wrote:
> Hello,
>
> I'm about to install HP-servicepack on one of my servers but the
> installation of one rpm complains on
>
> error: Failed dependencies:
>        libXaw.so.7()(64bit) is needed by hpdiags-8.3.0-14.x86_64
>        libXmu.so.6()(64bit) is needed by hpdiags-8.3.0-14.x86_64
>        libXt.so.6()(64bit) is needed by hpdiags-8.3.0-14.x86_64
>
>
> In what package can I find these three files???

Assuming you are running RHEL5 you can check with

yum whatprovides libXaw.so.7

and so on.

John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]