[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Cannot pvcreate mpath0



Getting this oddity when I try to add mpath0 as a physical volume:

[server][~]$ pvcreate /dev/mapper/mpath0
  Can't open /dev/mapper/mpath0 exclusively.  Mounted filesystem?



Here are some details:

[server][~]$ pvdisplay
  --- Physical volume ---
  PV Name               /dev/cciss/c0d0p2
  VG Name               vg0
  PV Size               819.91 GB / not usable 524.00 KB
  Allocatable           yes
  PE Size (KByte)       32768
  Total PE              26237
  Free PE               189
  Allocated PE          26048
  PV UUID               wXCE2M-vvmr-5TPH-lrDT-tHDT-ecLJ-EXkm4g



[server][~]$ multipath -ll
mpath0 (3600c0ff0000000000a7e4a7984106400)
[size=1395 GB][features="0"][hwhandler="0"]
\_ round-robin 0 [prio=2][active]
 \_ 0:0:0:0 sda 8:0  [active][ready]
 \_ 1:0:0:0 sdb 8:16 [active][ready]



[server][~]$ df -h
Filesystem            Size  Used Avail Use% Mounted on
/dev/mapper/vg0-lvol01
                       20G  3.4G   16G  18% /
/dev/mapper/vg0-lvol05
                      690G  101M  654G   1% /app
/dev/cciss/c0d0p1     297M   28M  254M  10% /boot
none                  7.9G     0  7.9G   0% /dev/shm
/dev/mapper/vg0-lvol02
                       40G  1.1G   37G   3% /home
/dev/mapper/vg0-lvol04
                      9.9G   55M  9.3G   1% /tmp
/dev/mapper/vg0-lvol03
                       20G  157M   19G   1% /var



Any thoughts?

Please advise,

Harison


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]