[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[rhelv5-announce] Red Hat Enterprise Linux 5.3 Beta Announcement



Red Hat is pleased to announce the availability of the *beta*
release of 5.3 (kernel-2.6.18-120.el5) for the Red Hat Enterprise
Linux 5 family of products including:

- Red Hat Enterprise Linux 5 Advanced Platform for x86,
 AMD64/Intel(r) 64, Itanium Processor Family, System p
 and System z
- Red Hat Enterprise Linux 5 Server for x86,
 AMD64/Intel(r) 64, Itanium Processor Family, System p
 and System z
- Red Hat Enterprise Linux 5 Desktop for x86 and
 AMD64/Intel(r) 64

Red Hat Enterprise Linux 5.3 is in development and therefore the
contents of the beta media kit, the implemented features, and the
supported configurations are subject to change before the release
of the final product.  The supplied beta packages and CD and DVD
images are intended for testing purposes only.  Remember that
this early access software is not supported and is not intended
for production environments.  Benchmark and performance results
cannot be published based on this beta release without explicit
approval from Red Hat.

While anaconda's "upgrade" option will perform an upgrade from
Red Hat Enterprise Linux 4.7 or 5.2 to Red Hat Enterprise Linux
5.3 beta, there is no guarantee that the upgrade will preserve
all of a system's settings, services, and custom configurations.
For this reason, Red Hat recommends that you perform a fresh
installation rather than an upgrade.  Upgrading from beta
release to the GA product is not supported.

Prior to Red Hat Enterprise Linux 5.3, the kernel modules
providing support for GFS2 were delivered separately.  As of this
beta release, the GFS2 kernel modules are now delivered integral
to the kernel RPM.  Due to Bug 465883, users who previously
installed the RPMs providing the GFS2 kernel modules will receive
an error when updating to the Red Hat Enterprise Linux 5.3 beta
kernel.  To avoid an error, prior to installing the new kernel,
manually remove the prior GFS2 kernel module RPMs.  For example,
on i386:

# rpm -e kmod-gfs2.i686 kmod-gfs2-PAE.i686 kmod-gfs2-xen.i686

The upgrade then completes successfully.

The beta testing period is scheduled to continue through
Jan 6, 2009.  The earlier issues are submitted, the higher
likelihood those issues will be resolved in this release.


Enhancements
------------

This beta release includes the following improvements:

* Virtualization Enhancements
+ Support for up to 126 CPUs in the x86_64 Hypervisor
+ Support for up to 1TB memory per host on x86_64
+ The number of dynamic IRQs was increased for x86_64 to allow
  for more guests on large systems.
+ Support for more than 16 disk devices per guest
+ Virtio drivers were added for use of Red Hat Enterprise
  Linux 5 as a guest on KVM hypervisors
+ Automatically determine correct parameters for large memory
  machines.  The domain 0 will be automatically restricted to
  32GB, but the hypervisor will see the full amount of memory
  in the machine
+ Intel EPT support for higher performance in Fully
  Virtualized scenarios
+ Support for 2MB backing page tables on x86_64
+ Out-of-the-box support for > 4 NICs
+ Blktap statistics were added
+ Fixes were made to properly reserve kdump memory for Xen and
  to provide crash with needed address
+ Timer problems after migration were fixed
+ Intel VT-i2 support for new ia64 processor was added
+ Lengthy network outage after migrations was fixed
+ Xen logfile rotation
+ Xenstore database moved to tmpfs
+ Xen paravirtualized drivers are included for
  fully-virtualized (FV) Red Hat Enterprise Linux 5 guest
  kernels. Thus the xenpv-kmod package no longer needs to be
  added to Red Hat Enterprise Linux 5
  FV kernels to get paravirtualized (Xen) disk and network
  support
+ Support for vmcoreinfo for IA64 Xen

* Cluster Improvements
+ Cluster mirror support (2-leg mirrors only)
+ The GFS2 parallel cluster file system is supported
+ Fencing improvements:
  - SSH support has been added to the DRAC, Blade Center,
    iLO, and Egenera fencing agents
  - Support for WTI RSM8R4 and WTI MPC-8H power controllers
    has been added to the WTI fencing agent

* Desktop Enhancements
+ NetworkManager 0.7
  - Mobile broadband for select hardware
  - Static IP support
  - Networking before login
  - Much faster connection times
  - Connection sharing/multiple active connections
+ Laptop support
  - Keyboard quirks backported
+ Updated graphics drivers
  - r400/r500 are now fully supported (no longer
    Technology Preview)
  - Eagle Lake and Cantiga (2d only)
  - Expanded Matrox G200 coverage

* System Services Enhancements
+ Rebased cups (print server), now with full Kerberos support
+ Rebased ksh, lm-sensors, lftp, net-snmp, openIPMI, openldap,
  openmotif, python-urlgrabber, rpm, tog-pegasus, vnc, yum,
  yum-utils

* Tool Enhancements
+ SystemTap
  - Initial implementation of userspace tracing (user static
    markers and stack unwinding coming soon)
  - Remote script compiling (secure version coming soon)
  - Beginner's Guide will be available for GA
  - Improved tapset organization and documentation
+ GDB Debugger
  - Rebase, now based on version 6.8 (previously based on
    version 6.5)
  - Multiple location breakpoints for C++ templates,
    constructors, inlined functions, etc.

* Encryption Enhancements
+ Root and swap encryption support in the installer
  - Hibernate / resume support with encrypted disks

* Security Enhancements
+ Authentication and Identity
  - pkinit clients can now be configured to use keys for
    client certificates which may not contain
    Kerberos-specific extensions
  - pkinit interoperability fixes
  - krb5 now applies the correct file context to database
    lock files
  - krb5 servers no longer log everything twice by default
  - nss_ldap now configured with support for paged results
    extension
+ SELinux enablement of new NetworkManager and audit
  functionality
+ Improved Audit and Logging
  - TTY input audit support
  - Remote audit logging via unencrypted connection

* Windows Interoperability
+ Rebased samba from 3.0.28 to 3.0.32 which supports Windows
  Vista and 2008 and various fixes for DC functionality
  (interoperability with Citrix and Domain trusts)

* Kernel Improvements
+ New features include:
  - Added private futexes support
  - Added preempt-notifiers implementation
  - Included tracepoint/markers infrastructure
  - Added response oriented wake up behavior to scheduler
  - Fixed gettimeofday for HPET, PMTimer, TSC
  - Updated NMI infrastructure to latest
  - Enabled deep C states for idle efficiency for Intel's
    Tylersburg chipset
  - Added extend MCE banks support for Intel's Dunnington,
    Nehalem processors
  - Added ACPI tstate support (processor throttling control)
  - Added AMD IOMMU driver support
  - Enhanced Partition Statistics
  - Enabled CIFS' DFS support and update CIFS to latest
  - Updated Autofs4 to the latest
  - Increased stack size for ia32 application
  - Added kprobe-booster and return probe-booster support
  - Added PCI domain support
  - Added RAID 4/5/10 in dm-raid
+ Hardware support enhancements:
  - Drivers added:
      ath5k, hp-ilo, inet_lro, neic, niu, r8169, rt2x00,
      rtl818x, uvcvideo, virtio
  - Drivers updated:
      3w-9xxx, 3w-xxxx, aacraid, aic94xx, alsa, arcmsr, bcm43xx,
      bnx2, bnx2x, cciss, chelsio, cpufreq, cxgb3, e1000,
      e1000e, fusion, hpiolo, ibmvscsi, igb, ieee80211, ipw2x00,
      iwlwifi, ixgbe, lpfc, mac80211, megaraid_sas, mptscsi,
      myri10ge, netxen-nic, OpenIB, powernow_k8, qla2xxx,
      qla24xx, qla84xx, sata, sata_svw, tg3, zd1211rw


Technology Previews
-------------------

Technology Preview features are included in Red Hat Enterprise
Linux to provide the features with wide exposure with the goal
of supporting these features in a future release of Red Hat
Enterprise Linux.  Technology Preview features are not supported
under Red Hat Enterprise Linux 5.3 subscription services and may
not be functionally complete.  Red Hat welcomes customer
feedback and suggestions for Technology Previews.  Advisories
will be provided for high-severity security issues in Technology
Preview features.

The following Technology Preview features are new or enhanced in
Red Hat Enterprise Linux 5.3 beta.  See the Red Hat Enterprise
Linux 5.3 Release Notes for more information.

- AIGLX including X server and updated Mesa package
- Compiz composition manager
- dm-multipath install
- Dogtail gui
- Limited eCryptFS support
  + Add ecryptfs support to kernel
  + Add authentication in crypto library to kernel
- ext4 file system / e4fsprogs
- Firewire
- GCC 4.3
  + Compiler based on gcc 4.3
  + OpenMP3 conformance
- generic fcoe (potential TP)
- Indic languages: Assamese, Kannada, Sinhalese, Telugu
- iSCSI boot
- Kerberos security for CIFS
- kernel DFS support for CIFS
- ktune: a service that sets several kernel tuning parameters
  to values suitable for specific system profiles
- Support for 32-bit paravirtualized (PV) guests on
  64-bit AMD64/Intel(r) 64 hosts
- SystemTap utrace support for user space tracing
- Trusted Computing Group (TCG) / Trusted Platform Module (TPM)
  Support
  + Include the TCG stack
  + Include the Trousers TSS stack
  + Add trust computing/trust platform module in kernel and
    tpm-tools
  + boot-loader support will be considered for inclusion in a
    future release
- VMware ESX cluster fencing agent


GPL Version 3 Licensed Components
---------------------------------

The following packages in Red Hat Enterprise Linux 5.3 are
licensed under GNU General Public License Version 3 (GPLv3):

* gcc43-4.3.2-7.el5
* gcc43-c++-4.3.2-7.el5
* gcc43-gfortran-4.3.2-7.el5
* gdb-6.8-23.el5
* lftp-3.7.3-1.el5


Installing the Software / Installation Numbers
----------------------------------------------

The ISO images contain the Red Hat Enterprise Linux 5.3 core
and optional components.  Red Hat Enterprise Linux 5.3 requires
users to enter an Installation Number that guides the Installer
to include the correct components.  In the GA release, the
Installation Number will be associated with your subscription
entitlement.  If you plan to install multiple systems using a
kickstart file, you can embed an Installation Number in that
kickstart file.

If an Installation Number is not entered, a core Server or
Desktop will be installed by default.  Additional functionality
can be added manually or via RHN at a later time.

The following installation numbers should be used for the Red Hat
Enterprise Linux 5.3 beta release:

Server:

* Red Hat Enterprise Linux (Server including virtualization):
2515-dd4e-2152-25dd

+ Red Hat Enterprise Linux Advanced Platform:
49af-8941-4d14-7589

Client:

* Red Hat Enterprise Linux Desktop:
6602-66e2-6741-9c67

+ Red Hat Enterprise Linux Desktop + Workstation Option:
da31-22af-db7e-dd23

+ Red Hat Enterprise Linux Desktop + Workstation + Multi OS
Option (Virtualization):
7fcc-4355-7e9b-bc42

+ Red Hat Enterprise Linux Desktop + Multi OS Option
(Virtualization):
fed6-7649-ff91-8c77


Known Issues
------------

The following are known issues in the beta release:

Bug 253075 FEAT: 201085: cio_ignore entry in generic.prm for
         LPARs
Bug 441822 verbosity option of ecryptfs mount helper not recognized
Bug 462354 dlm: add old plock interface
Bug 463921 rpmdb: unable to lock mutex: Invalid argument -
         when upgrading
Bug 464636 scsi scan not waiting long enough
Bug 465883 Need Obsoletes in the kernel package for gfs2-kmod
Bug 466240 Question for LUKS device passhprase unreadable when
         using Xen
Bug 466246 Interactive installation fails with ext4dev root
         partition
Bug 466291 anaconda silents omits uninitialized disk
Bug 466848 [5.3] Broken Kernel-kdump
Bug 466983 [RHEL5.3] sky2, Can not get ip address while
         installing from PXE
Bug 467079 modprobe: WARNING: Error inserting aes_s390
Bug 467193 RuntimeError: Device has no UUID.
Bug 467202 Anaconda fails to unlock all previously encrypted
         partitions
Bug 467216 avc: denied { sys_resource } when using ext4dev
         partitions
Bug 467234 openssl module reports invalid packet format error on
         file creation in ecryptfs filesystem
Bug 467289 we are storing error strings as fs labels because
         execWithCapture is broken
Bug 467839 mkinitrd doesn't know how to handle encrypted CCISS
         dev
Bug 467855 ia64 has disk 6 which is empty
Bug 467858 Error installing coreutils: /var/tmp/rpm-tmp.73408:
         line 4: find: command not found
Bug 468083 kernel-xen doesn't boot on Dell Optiplex GX280
Bug 468106 css_register_subchannel: could not register 0.0.000a
Bug 468162 dosfslabel with two parameters returns 1, though
         there was no problem
Bug 468177 Errors when starting HVM domain and
         attaching to console
Bug 468192 writing data to file can fail and cause panic sometimes
         when using xattr on ecryptfs
Bug 468341 ERROR Internal error: Save to nvram fail! - Xen
         domain crash
Bug 468431 anaconda fails to clear out previous lvm data
Bug 468761 [RHEL5.3] Can't install new kernel on ppc systems with
         Beta tree
Bug 468910 anaconda doesn't handle encrypting pre-existing
         partitions well

Note that because of Bug 253075, System z users who perform an
LPAR (native) installation must provide a custom generic.prm file.
Example text might include:

root=/dev/ram0 ro ip=off ramdisk_size=40000

In this beta release, the virtualized kernel may not boot on some
older x86 systems that lack the EFER MSR.  Refer to Bug 468083
for more information on this issue.

Due to Bug 468761, on a System p platform, if you want to yum
update the kernel rpm post beta release, then you need to manually
update the yaboot.conf file.


Additional Information
----------------------

Additional information is provided below on Documentation,
Bug Reporting, Mailing Lists, and Package Version List.

Thank you for participating in the Red Hat Enterprise Linux 5.3
beta program.

Sincerely,

The Red Hat Enterprise Linux Team


----------------------------------------------------------------------

Documentation
-------------

Release notes for this beta are available on the Red Hat
Enterprise Linux 5 site at:

http://www.redhat.com/docs/manuals/enterprise/

The Release Notes are also on your Red Hat Enterprise Linux 5
installed system in the redhat-release-notes package.


Bug Reporting
-------------

Red Hat Enterprise Linux 5.3 Beta testers who have assigned
Technical Account Managers (TAMs) should report all bugs with
this beta release using your current Issue Tracker account.

All other beta users should report bugs using Red Hat's
Bugzilla.  To report and query for bugs in this Beta release,
you need a Bugzilla account with access to the "Red Hat
Enterprise Linux 5" product.

To report a bug via Bugzilla:

1. Login to the Bugzilla home page at http://bugzilla.redhat.com.
 If you don't have an existing account, simply create one by
 going to this page:

https://bugzilla.redhat.com/bugzilla/createaccount.cgi

2. On the Bugzilla home page, choose the "New" tab.  Proceed to
 Step 3, "Choosing Your Product" by clicking that button at
 the bottom of the page.

3. Choose Product "Red Hat Enterprise Linux 5".

4. Choose Version "5.3".

5. Choose the component against which you wish to report a
 problem, such as kernel, glibc, etc.  If you do not know the
 component or want to file a bug against the general product,
 choose "distribution" as the component.

6. Choose the platform, such as: "All", "x86_64", etc.

7. Provide the information about the problem you're reporting
 by entering information in the appropriate fields.  In the
 Summary field, provide a clear and descriptive abstract of
 the issue.  In the Description field, state clearly that you
 are using a *Beta* package and provide the full package
 versions of any components you are experiencing problems
 with (as packages may be updated).

8. Check to make sure that all information is accurate and
 click the "Commit" button to submit your problem report.


Mailing Lists
-------------

Red Hat has a public mailing list for communication during
this and all future Red Hat Enterprise Linux 5 beta programs.

* rhelv5-announce redhat com

 A low-volume, moderated, announcement-only mailing list.
 Red Hat will use this list to communicate one-way
 information about Red Hat Enterprise Linux 5 beta programs,
 such as notifications when releases are available or
 solicitations for beta feedback.  Subscribe at:

   https://listman.redhat.com/mailman/listinfo/rhelv5-announce

* rhelv5-beta-list redhat com

 A public general discussion mailing list for beta testers
 of Red Hat Enterprise Linux 5 releases.  Subscribe at:

   https://www.redhat.com/mailman/listinfo/rhelv5-beta-list


Package Version List
--------------------

Packages added in this release include:

New package: cmirror-1.1.32-1.el5.src
cmirror - The Cluster Mirror Package

New package: cmirror-kmod-0.1.20-1.el5.src
cmirror kernel modules

New package: compat-libcom_err-1.0-7.src
A libcom_err compatibility library

New package: crash-spu-commands-1.0-3.src
Cell/B.E. SPU commands extension for crash

New package: cxgb3-firmware-6.0.0-6.el5.src
Firmware for Chelsio T3 (cxgb3) adapters

New package: e4fsprogs-1.41.1-2.el5.src
Utilities for managing the fourth extended (ext4) filesystem

New package: fipscheck-1.0.2-1.el5.src
A library for integrity verification of FIPS validated modules

New package: gcc43-4.3.2-7.el5.src
Preview of GCC version 4.3

New package: java-1.6.0-openjdk-1.6.0.0-0.22.b09.el5.src
OpenJDK Runtime Environment

New package: ktune-0.2-3.el5.src
Server performance tuning service

New package: libcmpiutil-0.4-1.el5.src
CMPI Utility Library

New package: libspe2-2.2.80.121-2.el5.src
SPE Runtime Management Library

New package: libvirt-cim-0.5.1-1.el5.src
A CIM provider for libvirt

New package: mpitests-3.0-2.el5.src
MPI Benchmarks and tests

New package: mvapich-1.1.0-0.2931.3.el5.src
MPI implementation over Infiniband RDMA-enabled interconnect

New package: mvapich2-1.0.3-3.el5.src
OSU MVAPICH2 MPI package

New package: nedit-5.5-21.el5.src
A GUI text editor for systems with X

New package: openib-mstflint-1.3-1.el5_2.src
Mellanox firmware burning tool

New package: openib-perftest-1.2-11.el5_2.src
IB Performance tests

New package: openib-tvflash-0.9.2-8.el5_2.src
Tool to manage Mellanox HCA firmware flash memory

New package: perl-Config-General-2.40-1.el5.src
Generic configuration module for Perl

New package: wacomexpresskeys-0.4.1-1.el5.src
Wacom ExpressKeys and Touch Strips configuration utility

Packages changed in this release include:

Cluster_Administration: Cluster_Administration-5.1.0-7 ->
Cluster_Administration-5.2-1
Deployment_Guide: Deployment_Guide-5.2-9 -> Deployment_Guide-5.2-11
Global_File_System: Global_File_System-5.1.0-6 -> Global_File_System-5.2-1
NetworkManager: NetworkManager-0.6.4-8.el5 ->
NetworkManager-0.7.0-0.11.svn4185.el5
ORBit2: ORBit2-2.14.3-4.el5 -> ORBit2-2.14.3-5.el5
OpenIPMI: OpenIPMI-2.0.6-6.el5 -> OpenIPMI-2.0.6-9.el5
SysVinit: SysVinit-2.86-14 -> SysVinit-2.86-15.el5
Virtualization: Virtualization-5.2-9 -> Virtualization-5.2-11
acpid: acpid-1.0.4-5 -> acpid-1.0.4-7.el5
alsa-lib: alsa-lib-1.0.14-1.rc4.el5 -> alsa-lib-1.0.17-1.el5
alsa-utils: alsa-utils-1.0.14-3.rc4.el5 -> alsa-utils-1.0.17-1.el5
anaconda: anaconda-11.1.2.113-1 -> anaconda-11.1.2.145-1
audit: audit-1.6.5-9.el5 -> audit-1.7.7-2.el5
authconfig: authconfig-5.3.21-3.el5 -> authconfig-5.3.21-4.el5
autofs: autofs-5.0.1-0.rc2.88 -> autofs-5.0.1-0.rc2.101
bash: bash-3.2-21.el5 -> bash-3.2-23.el5
bind: bind-9.3.4-6.P1.el5 -> bind-9.3.4-9.P1.el5
binutils: binutils-2.17.50.0.6-6.el5 -> binutils-2.17.50.0.6-8.el5
bluez-libs: bluez-libs-3.7-1 -> bluez-libs-3.7-1.1
bluez-utils: bluez-utils-3.7-2 -> bluez-utils-3.7-2.2
booty: booty-0.80.4-6 -> booty-0.80.6-5
bzip2: bzip2-1.0.3-3 -> bzip2-1.0.3-4.el5_2
ccid: ccid-1.0.1-6.el5 -> ccid-1.3.8-1.el5
cdrtools: cdrtools-2.01-10 -> cdrtools-2.01-10.7.el5
clustermon: clustermon-0.12.0-7.el5 -> clustermon-0.12.1-2.el5
cman: cman-2.0.84-2.el5 -> cman-2.0.94-1.el5
conga: conga-0.12.0-7.el5 -> conga-0.12.1-7.el5
coreutils: coreutils-5.97-14.el5 -> coreutils-5.97-18.el5
cpuspeed: cpuspeed-1.2.1-3.el5 -> cpuspeed-1.2.1-5.el5
crash: crash-4.0-5.0.3 -> crash-4.0-7.2.3
cryptsetup-luks: cryptsetup-luks-1.0.3-2.2.el5 -> cryptsetup-luks-1.0.3-4.el5
cups: cups-1.2.4-11.18.el5 -> cups-1.3.7-6.el5
dapl: dapl-2.0.7-2.el5 -> dapl-2.0.13-4.el5
dbus: dbus-1.0.0-7.el5 -> dbus-1.1.2-12.el5
dbus-glib: dbus-glib-0.70-5 -> dbus-glib-0.73-8.el5
desktop-printing: desktop-printing-0.19-20.1.el5 ->
desktop-printing-0.19-20.2.el5
devhelp: devhelp-0.12-16.el5 -> devhelp-0.12-19.el5
device-mapper: device-mapper-1.02.24-1.el5 -> device-mapper-1.02.28-2.el5
device-mapper-multipath: device-mapper-multipath-0.4.7-17.el5 ->
device-mapper-multipath-0.4.7-21.el5
dhcdbd: dhcdbd-2.2-1.el5 -> dhcdbd-2.2-2.el5
dhcp: dhcp-3.0.5-13.el5 -> dhcp-3.0.5-18.el5
dhcpv6: dhcpv6-1.0.10-4.el5 -> dhcpv6-1.0.10-13.el5
diffstat: diffstat-1.41-1.2.2 -> diffstat-1.41-1.2.3.el5
dmraid: dmraid-1.0.0.rc13-9.el5 -> dmraid-1.0.0.rc13-14.el5
dnsmasq: dnsmasq-2.39-2.el5 -> dnsmasq-2.45-1.el5_2.1
dovecot: dovecot-1.0.7-2.el5 -> dovecot-1.0.7-3.el5
e2fsprogs: e2fsprogs-1.39-15.el5 -> e2fsprogs-1.39-20.el5
ecryptfs-utils: ecryptfs-utils-41-1.el5 -> ecryptfs-utils-56-4.el5
edac-utils: edac-utils-0.9-5.el5 -> edac-utils-0.9-6.el5
elfutils: elfutils-0.125-3.el5 -> elfutils-0.137-3.el5
esc: esc-1.0.0-33.el5 -> esc-1.0.0-37.el5
ethtool: ethtool-5-1.el5 -> ethtool-6-1.el5
evolution: evolution-2.12.3-8.el5 -> evolution-2.12.3-8.el5_2.2
evolution-connector: evolution-connector-2.12.3-4.el5 ->
evolution-connector-2.12.3-4.el5_2.1
file: file-4.17-13 -> file-4.17-15
filesystem: filesystem-2.4.0-1 -> filesystem-2.4.0-2
findutils: findutils-4.2.27-4.1 -> findutils-4.2.27-5.el5
firefox: firefox-3.0-0.beta5.6.el5 -> firefox-3.0.2-3.el5
firstboot: firstboot-1.4.27.3-1.el5 -> firstboot-1.4.27.6-1.el5
fonts-indic: fonts-indic-2.1.7-2.el5 -> fonts-indic-2.3.1-1.el5
freeipmi: freeipmi-0.5.1-5.el5 -> freeipmi-0.5.1-6.el5
freeradius: freeradius-1.1.3-1.2.el5 -> freeradius-1.1.3-1.4.el5
freetype: freetype-2.2.1-19.el5 -> freetype-2.2.1-20.el5_2
ftp: ftp-0.17-33.fc6 -> ftp-0.17-35.el5
gcc: gcc-4.1.2-42.el5 -> gcc-4.1.2-44.el5
gdb: gdb-6.5-37.el5 -> gdb-6.8-23.el5
gfs-kmod: gfs-kmod-0.1.23-5.el5 -> gfs-kmod-0.1.28-1.el5
gfs-utils: gfs-utils-0.1.17-1.el5 -> gfs-utils-0.1.18-1.el5
gfs2-utils: gfs2-utils-0.1.44-1.el5 -> gfs2-utils-0.1.49-1.el5
ghostscript: ghostscript-8.15.2-9.1.el5_1.1 -> ghostscript-8.15.2-9.4.el5
gimp-print: gimp-print-4.2.7-22 -> gimp-print-4.2.7-22.2.el5
glibc: glibc-2.5-24 -> glibc-2.5-31
gnbd: gnbd-1.1.5-1.el5 -> gnbd-1.1.7-1.el5
gnbd-kmod: gnbd-kmod-0.1.4-12.el5 -> gnbd-kmod-0.1.5-2.el5
gnome-games: gnome-games-2.16.0-1.fc6 -> gnome-games-2.16.0-2.el5
gnome-power-manager: gnome-power-manager-2.16.0-9.el5 ->
gnome-power-manager-2.16.0-10.el5
gnome-terminal: gnome-terminal-2.16.0-3.el5 -> gnome-terminal-2.16.0-5.3.el5
gnupg: gnupg-1.4.5-13 -> gnupg-1.4.5-14
gnuplot: gnuplot-4.0.0-12 -> gnuplot-4.0.0-14.el5
gnutls: gnutls-1.4.1-2 -> gnutls-1.4.1-3.el5_1
gstreamer: gstreamer-0.10.9-3.el5 -> gstreamer-0.10.20-2.el5
gstreamer-plugins-base: gstreamer-plugins-base-0.10.9-6.el5 ->
gstreamer-plugins-base-0.10.20-2.el5
gstreamer-plugins-good: gstreamer-plugins-good-0.10.4-4.el5 ->
gstreamer-plugins-good-0.10.9-1.el5
hal: hal-0.5.8.1-35.el5 -> hal-0.5.8.1-38.el5
hplip: hplip-1.6.7-4.1.el5_0.3 -> hplip-1.6.7-4.1.el5_2.4
httpd: httpd-2.2.3-11.el5_1.3 -> httpd-2.2.3-19.el5
hwdata: hwdata-0.213.6-1.el5 -> hwdata-0.213.7-1.el5
ibsim: ibsim-0.4-2.el5 -> ibsim-0.4-3.el5
ibutils: ibutils-1.2-3.el5 -> ibutils-1.2-6.el5
infiniband-diags: infiniband-diags-1.3.6-1.el5 -> infiniband-diags-1.4.1-2.el5
initscripts: initscripts-8.45.19.EL-1 -> initscripts-8.45.21-1.el5
inn: inn-2.4.3-6.fc6 -> inn-2.4.3-8.el5
iproute: iproute-2.6.18-7.el5 -> iproute-2.6.18-8.el5
iprutils: iprutils-2.2.8-1.el5 -> iprutils-2.2.8-2.el5
ipsec-tools: ipsec-tools-0.6.5-9.el5 -> ipsec-tools-0.6.5-13.el5
iputils: iputils-20020927-43.el5 -> iputils-20020927-45.el5
iscsi-initiator-utils: iscsi-initiator-utils-6.2.0.868-0.7.el5 ->
iscsi-initiator-utils-6.2.0.868-0.11.el5
k3b: k3b-0.12.17-1.el5 -> k3b-0.12.17-3.el5
kbd: kbd-1.12-20.el5 -> kbd-1.12-21.el5
kdebase: kdebase-3.5.4-18.el5 -> kdebase-3.5.4-19.el5
kdebindings: kdebindings-3.5.4-1.fc6 -> kdebindings-3.5.4-6.el5
kdegraphics: kdegraphics-3.5.4-6.el5 -> kdegraphics-3.5.4-8.el5
kdelibs: kdelibs-3.5.4-16.el5 -> kdelibs-3.5.4-18.el5
kdenetwork: kdenetwork-3.5.4-4.fc6 -> kdenetwork-3.5.4-8.el5
kernel: kernel-2.6.18-92.el5 -> kernel-2.6.18-120.el5
kexec-tools: kexec-tools-1.102pre-21.el5 -> kexec-tools-1.102pre-46.el5
krb5: krb5-1.6.1-25.el5 -> krb5-1.6.1-29.el5
ksh: ksh-20060214-1.7 -> ksh-20080202-2.el5
kudzu: kudzu-1.2.57.1.17-1 -> kudzu-1.2.57.1.20-1
lftp: lftp-3.5.1-2.fc6 -> lftp-3.7.3-1.el5
libcxgb3: libcxgb3-1.1.4-1.el5 -> libcxgb3-1.2.2-1.el5
libdhcp: libdhcp-1.20-5.el5 -> libdhcp-1.20-6.el5
libehca: libehca-1.2-1.el5 -> libehca-1.2-2.el5
libgcrypt: libgcrypt-1.2.3-1 -> libgcrypt-1.2.4-1.el5
libhugetlbfs: libhugetlbfs-1.2-5.el5 -> libhugetlbfs-1.3-3.el5
libibcm: libibcm-1.0.2-1.el5 -> libibcm-1.0.3-1.el5
libibcommon: libibcommon-1.0.8-1.el5 -> libibcommon-1.1.1-1.el5
libibmad: libibmad-1.1.6-1.el5 -> libibmad-1.2.1-1.el5
libibumad: libibumad-1.1.7-1.el5 -> libibumad-1.2.1-1.el5
libibverbs: libibverbs-1.1.1-9.el5 -> libibverbs-1.1.2-1.el5
libica: libica-1.3.7-7.el5 -> libica-1.3.7-8.el5
libipathverbs: libipathverbs-1.1-10.el5 -> libipathverbs-1.1-11.el5
libmlx4: libmlx4-1.0-3.el5 -> libmlx4-1.0-4.el5
libmthca: libmthca-1.0.4-9.el5 -> libmthca-1.0.5-1.el5
libnes: libnes-0.5-2.el5 -> libnes-0.5-4.el5
librdmacm: librdmacm-1.0.7-1.el5 -> librdmacm-1.0.8-1.el5
libsdp: libsdp-1.1.99-9.el5 -> libsdp-1.1.99-10.el5_2
libselinux: libselinux-1.33.4-5.el5 -> libselinux-1.33.4-5.1.el5
libtiff: libtiff-3.8.2-7.el5 -> libtiff-3.8.2-7.el5_2.2
libutempter: libutempter-1.1.4-3.fc6 -> libutempter-1.1.4-4.el5
libvirt: libvirt-0.3.3-7.el5 -> libvirt-0.3.3-14.el5
libvorbis: libvorbis-1.1.2-3.el5.0 -> libvorbis-1.1.2-3.el5_1.2
libxml2: libxml2-2.6.26-2.1.2.1 -> libxml2-2.6.26-2.1.2.6
libxslt: libxslt-1.1.17-2 -> libxslt-1.1.17-2.el5_2.2
linuxwacom: linuxwacom-0.7.4.3-2.el5 -> linuxwacom-0.7.8.3-5.el5
lm_sensors: lm_sensors-2.10.0-3.1 -> lm_sensors-2.10.7-2.el5
logrotate: logrotate-3.7.4-8 -> logrotate-3.7.4-9
lvm2: lvm2-2.02.32-4.el5 -> lvm2-2.02.40-5.el5
lvm2-cluster: lvm2-cluster-2.02.32-4.el5 -> lvm2-cluster-2.02.40-4.el5
m2crypto: m2crypto-0.16-6.el5.2 -> m2crypto-0.16-6.el5.3
man-pages: man-pages-2.39-10.el5 -> man-pages-2.39-12.el5
man-pages-ja: man-pages-ja-20060815-6.el5 -> man-pages-ja-20060815-9.el5
mcstrans: mcstrans-0.2.7-1.el5 -> mcstrans-0.2.11-1.el5
mesa: mesa-6.5.1-7.5.el5 -> mesa-6.5.1-7.7.el5
metacity: metacity-2.16.0-10.el5 -> metacity-2.16.0-12.el5
mkinitrd: mkinitrd-5.1.19.6-28 -> mkinitrd-5.1.19.6-38
mlocate: mlocate-0.15-1.el5 -> mlocate-0.15-1.el5.1
mod_nss: mod_nss-1.0.3-4.el5 -> mod_nss-1.0.3-6.el5
mod_perl: mod_perl-2.0.2-6.3.el5 -> mod_perl-2.0.4-6.el5
module-init-tools: module-init-tools-3.3-0.pre3.1.37.el5 ->
module-init-tools-3.3-0.pre3.1.41.el5
mpi-selector: mpi-selector-1.0.0-2.el5 -> mpi-selector-1.0.1-1.el5
neon: neon-0.25.5-5.1 -> neon-0.25.5-10.el5
net-snmp: net-snmp-5.3.1-24.el5 -> net-snmp-5.3.2.2-4.el5
newt: newt-0.52.2-10.el5 -> newt-0.52.2-12.el5
nfs-utils: nfs-utils-1.0.9-33.el5 -> nfs-utils-1.0.9-38.el5
nspluginwrapper: nspluginwrapper-0.9.91.5-21.el5 ->
nspluginwrapper-0.9.91.5-22.el5
nspr: nspr-4.7.0.99.2-1.el5 -> nspr-4.7.1-1.el5
nss: nss-3.11.99.5-2.el5 -> nss-3.12.1.1-1.el5
nss_ldap: nss_ldap-253-12.el5 -> nss_ldap-253-15.el5
ntp: ntp-4.2.2p1-8.el5 -> ntp-4.2.2p1-9.el5
numactl: numactl-0.9.8-2.el5 -> numactl-0.9.8-7.el5
ofed-docs: ofed-docs-1.3-3.el5 -> ofed-docs-1.3.2-0.20080728.0355.1.el5
openCryptoki: openCryptoki-2.2.4-21.el5 -> openCryptoki-2.2.4-22.el5
openais: openais-0.80.3-15.el5 -> openais-0.80.3-19.el5
openib: openib-1.3-3.el5 -> openib-1.3.2-0.20080728.0355.3.el5
openldap: openldap-2.3.27-8.el5_1.3 -> openldap-2.3.43-2.el5
openmotif: openmotif-2.3.0-0.5.el5 -> openmotif-2.3.1-1.el5
openmpi: openmpi-1.2.5-5.el5 -> openmpi-1.2.7-6.el5
openoffice.org: openoffice.org-2.3.0-6.5.el5 -> openoffice.org-2.3.0-6.10.el5
opensm: opensm-3.1.8-1.el5 -> opensm-3.2.2-3.el5
openssh: openssh-4.3p2-26.el5 -> openssh-4.3p2-29.el5
openssl: openssl-0.9.8b-10.el5 -> openssl-0.9.8e-4.el5
openswan: openswan-2.6.12-2.el5 -> openswan-2.6.14-1.el5_2.1
oprofile: oprofile-0.9.3-16.el5 -> oprofile-0.9.3-18.el5
pam: pam-0.99.6.2-3.27.el5 -> pam-0.99.6.2-4.el5
pam_krb5: pam_krb5-2.2.14-1 -> pam_krb5-2.2.14-9
paps: paps-0.6.6-17.el5 -> paps-0.6.6-18.el5
parted: parted-1.8.1-17.el5 -> parted-1.8.1-22.el5
patch: patch-2.5.4-29.2.2 -> patch-2.5.4-29.2.3.el5
perftest: perftest-1.2-10.el5 -> perftest-1.2-11.el5
perl: perl-5.8.8-10.el5_0.2 -> perl-5.8.8-18.el5
perl-DBD-MySQL: perl-DBD-MySQL-3.0007-1.fc6 -> perl-DBD-MySQL-3.0007-2.el5
perl-DBD-Pg: perl-DBD-Pg-1.49-1.fc6 -> perl-DBD-Pg-1.49-2.el5
perl-DBI: perl-DBI-1.52-1.fc6 -> perl-DBI-1.52-2.el5
pfmon: pfmon-3.2-0.060926.4.el5 -> pfmon-3.2-0.060926.5.el5
php: php-5.1.6-20.el5 -> php-5.1.6-22.el5
pidgin: pidgin-2.3.1-1.el5 -> pidgin-2.5.1-3.el5
piranha: piranha-0.8.4-9.3.el5 -> piranha-0.8.4-11.el5
pkinit-nss: pkinit-nss-0.7.3-1.el5 -> pkinit-nss-0.7.6-1.el5
planner: planner-0.14-3 -> planner-0.14.1-4.el5
pm-utils: pm-utils-0.99.3-6.el5.19 -> pm-utils-0.99.3-9.el5
policycoreutils: policycoreutils-1.33.12-14.el5 ->
policycoreutils-1.33.12-14.1.el5
postfix: postfix-2.3.3-2 -> postfix-2.3.3-2.1.el5_2
ppc64-utils: ppc64-utils-0.11-9.el5 -> ppc64-utils-0.11-10.el5
ppp: ppp-2.4.4-1.el5 -> ppp-2.4.4-2.el5
prelink: prelink-0.3.9-2.1 -> prelink-0.4.0-2.el5
privoxy: privoxy-3.0.3-9.2.2 -> privoxy-3.0.3-9.3.el5
procps: procps-3.2.7-9.el5 -> procps-3.2.7-10.el5
psacct: psacct-6.3.2-41.1 -> psacct-6.3.2-44.el5
pykickstart: pykickstart-0.43.1-1.el5 -> pykickstart-0.43.3-1.el5
python: python-2.4.3-21.el5 -> python-2.4.3-24.el5
python-pyblock: python-pyblock-0.26-1.el5 -> python-pyblock-0.26-2.el5
python-urlgrabber: python-urlgrabber-3.1.0-2 -> python-urlgrabber-3.1.0-4.el5
python-virtinst: python-virtinst-0.300.2-8.el5 ->
python-virtinst-0.300.2-11.el5
qlvnictools: qlvnictools-0.0.1-8.el5 -> qlvnictools-0.0.1-10.el5
qperf: qperf-0.4.0-1.el5 -> qperf-0.4.1-2.el5
quota: quota-3.13-1.2.3.2.el5 -> quota-3.13-1.2.5.el5
rdate: rdate-1.4-6 -> rdate-1.4-8.el5
rdesktop: rdesktop-1.4.1-4 -> rdesktop-1.4.1-6
redhat-menus: redhat-menus-6.7.8-2.el5 -> redhat-menus-6.7.8-3.el5
redhat-release: redhat-release-5Server-5.2.0.4 ->
redhat-release-5Server-5.3.0.2
redhat-release-notes: redhat-release-notes-5Client-12 ->
redhat-release-notes-5Client-17
redhat-release-notes: redhat-release-notes-5Client-12 ->
redhat-release-notes-5Server-17
redhat-rpm-config: redhat-rpm-config-8.0.45-24.el5 ->
redhat-rpm-config-8.0.45-27.el5
rgmanager: rgmanager-2.0.38-2.el5 -> rgmanager-2.0.43-1.el5
rhn-client-tools: rhn-client-tools-0.4.17-8.el5 ->
rhn-client-tools-0.4.19-4.el5
rhnlib: rhnlib-2.2.5-1.el5 -> rhnlib-2.2.6-2.el5
rhpxl: rhpxl-0.41.1-6.el5 -> rhpxl-0.41.1-7.el5
rhythmbox: rhythmbox-0.9.5-8.el5 -> rhythmbox-0.11.6-4.el5
rpm: rpm-4.4.2-48.el5 -> rpm-4.4.2.3-7.el5
rsyslog: rsyslog-2.0.0-11.el5 -> rsyslog-2.0.6-1.el5
ruby: ruby-1.8.5-5.el5_1.1 -> ruby-1.8.5-5.el5_2.3
s390utils: s390utils-1.5.3-17.el5 -> s390utils-1.5.3-19.el5
sabayon: sabayon-2.12.4-5.el5 -> sabayon-2.12.4-6.el5
samba: samba-3.0.28-0.el5.8 -> samba-3.0.32-3.5.el5
sblim: sblim-1-31.el5 -> sblim-1-31.el5_2.1
scim: scim-1.4.4-39.el5 -> scim-1.4.4-41.el5
scim-bridge: scim-bridge-0.4.5-7.el5 -> scim-bridge-0.4.5-8.el5
scsi-target-utils: scsi-target-utils-0.0-0.20070620snap.el5 ->
scsi-target-utils-0.0-5.20080917snap.el5
selinux-policy: selinux-policy-2.4.6-137.el5 -> selinux-policy-2.4.6-170.el5
setup: setup-2.5.58-1.el5 -> setup-2.5.58-4.el5
shadow-utils: shadow-utils-4.0.17-13.el5 -> shadow-utils-4.0.17-14.el5
smartmontools: smartmontools-5.36-4.el5 -> smartmontools-5.38-2.el5
sos: sos-1.7-9.2.el5 -> sos-1.7-9.12.el5
spamassassin: spamassassin-3.2.4-1.el5 -> spamassassin-3.2.5-1.el5
squid: squid-2.6.STABLE6-5.el5_1.3 -> squid-2.6.STABLE21-3.el5
strace: strace-4.5.16-1.el5.1 -> strace-4.5.18-1.el5
stunnel: stunnel-4.15-2 -> stunnel-4.15-2.el5.1
subversion: subversion-1.4.2-2.el5 -> subversion-1.4.2-4.el5
sudo: sudo-1.6.8p12-12.el5 -> sudo-1.6.9p17-2.el5
sysstat: sysstat-7.0.2-1.el5 -> sysstat-7.0.2-3.el5
system-config-bind: system-config-bind-4.0.3-2.el5 ->
system-config-bind-4.0.3-4.el5
system-config-cluster: system-config-cluster-1.0.52-1.1 ->
system-config-cluster-1.0.55-1.0
system-config-kdump: system-config-kdump-1.0.14-1.el5 ->
system-config-kdump-1.0.14-4.el5
system-config-kickstart: system-config-kickstart-2.6.19.6-1.el5 ->
system-config-kickstart-2.6.19.8-1.el5
system-config-lvm: system-config-lvm-1.1.3-2.0.el5 ->
system-config-lvm-1.1.5-1.0.el5
system-config-network: system-config-network-1.3.99.10-2.el5 ->
system-config-network-1.3.99.11-2.el5
system-config-printer: system-config-printer-0.7.32.8-1.el5 ->
system-config-printer-0.7.32.9-1.el5
system-config-samba: system-config-samba-1.2.39-1.el5 ->
system-config-samba-1.2.41-3.el5
systemtap: systemtap-0.6.2-1.el5 -> systemtap-0.7.2-1.el5
tcpdump: tcpdump-3.9.4-12.el5 -> tcpdump-3.9.4-14.el5
tcsh: tcsh-6.14-12.el5 -> tcsh-6.14-14.el5
thunderbird: thunderbird-2.0.0.14-1.el5_2 -> thunderbird-2.0.0.17-1.el5
tmpwatch: tmpwatch-2.9.7-1.1.el5.1 -> tmpwatch-2.9.7-1.1.el5.2
tog-pegasus: tog-pegasus-2.7.0-2.el5 -> tog-pegasus-2.7.1-1.el5
tomcat5: tomcat5-5.5.23-0jpp.7.el5 -> tomcat5-5.5.23-0jpp.7.el5_2.1
traceroute: traceroute-2.0.1-3.el5 -> traceroute-2.0.1-5.el5
tzdata: tzdata-2007k-2.el5 -> tzdata-2008f-3.el5
udev: udev-095-14.16.el5 -> udev-095-14.19.el5
unzip: unzip-5.52-2.2.1 -> unzip-5.52-3.el5
usermode: usermode-1.88-3.el5.1 -> usermode-1.88-3.el5.2
util-linux: util-linux-2.13-0.47.el5 -> util-linux-2.13-0.49.el5
virt-manager: virt-manager-0.5.3-8.el5 -> virt-manager-0.5.3-10.el5
vixie-cron: vixie-cron-4.1-72.el5 -> vixie-cron-4.1-76.el5
vnc: vnc-4.1.2-9.el5 -> vnc-4.1.2-13.el5
wdaemon: wdaemon-0.13-1 -> wdaemon-0.14-2
wireshark: wireshark-0.99.7-1.el5 -> wireshark-1.0.3-4.el5_2
words: words-3.0-9 -> words-3.0-9.1
wpa_supplicant: wpa_supplicant-0.4.8-10.2.el5 -> wpa_supplicant-0.5.10-6.el5
xen: xen-3.0.3-64.el5 -> xen-3.0.3-73.el5
xfig: xfig-3.2.4-21.2.el5 -> xfig-3.2.4-21.3.el5
xorg-x11-drv-ati: xorg-x11-drv-ati-6.6.3-3.13.el5 ->
xorg-x11-drv-ati-6.6.3-3.19.el5
xorg-x11-drv-i810: xorg-x11-drv-i810-1.6.5-9.13.el5 ->
xorg-x11-drv-i810-1.6.5-9.18.el5
xorg-x11-drv-mga: xorg-x11-drv-mga-1.4.2-7.el5 -> xorg-x11-drv-mga-1.4.2-8.el5
xorg-x11-drv-mutouch: xorg-x11-drv-mutouch-1.1.0-2 ->
xorg-x11-drv-mutouch-1.1.0-3
xorg-x11-drv-nv: xorg-x11-drv-nv-2.1.6-6.el5 -> xorg-x11-drv-nv-2.1.12-1.el5
xorg-x11-server: xorg-x11-server-1.1.1-48.41.el5 ->
xorg-x11-server-1.1.1-48.51.el5
xterm: xterm-215-5.el5 -> xterm-215-6.el5
xulrunner: xulrunner-1.9-0.beta5.6.el5 -> xulrunner-1.9.0.2-5.el5
yaboot: yaboot-1.3.13-5.el5 -> yaboot-1.3.13-7.el5
yelp: yelp-2.16.0-18.el5 -> yelp-2.16.0-21.el5
ypbind: ypbind-1.19-8.el5 -> ypbind-1.19-9.el5
ypserv: ypserv-2.19-3 -> ypserv-2.19-5.el5
yum: yum-3.2.8-9.el5 -> yum-3.2.19-11.el5
yum-rhn-plugin: yum-rhn-plugin-0.5.3-6.el5 -> yum-rhn-plugin-0.5.3-26.el5
yum-utils: yum-utils-1.1.10-9.el5 -> yum-utils-1.1.16-9.el5
zip: zip-2.31-1.2.2 -> zip-2.31-2.el5

Packages removed in this release include:

cachefilesd
frysk
gfs2-kmod
sysreport



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]