[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[rhelv5-list] RHEL5 and missing files using automount and ssh annoing password queries



Hi folks,

we are using RHEL in a production environment.
Up to last month we used RHEL4U3, everything was fine.
After we did an upgrade to RHEL5.0 we've got a couple of problems.

At first some words about our environment:
one server with RHEL5, connected to SAN (FC), this server is our
fileserver, exporting a couple of nfs shares (incl. home directories),
we use automount on the client machines, which are also RHEL5.
Automount and credentials are distributed by nis.
We use ssh (public key) to start remotely applications on some clients
without password.

Well, our Problems are:

1) very often some processes on the clients complain about missing
   files, which are definitively there.
   If we retry to run the process everything runs well.

So, we hoped to solve this problem by upgrading (at first one box)
to RHEL5.1, but we cannot, (the missing files problem is still there)
but we have got an additional problem with RHEL5.1:

2) somethimes the ssh command line tool asks for password 
   than, after pressing Ctrl+C and retry, ssh runs as usual, 
   without query the password.
   We have Nagios running here, which is testing several services
   and after upgrade to RHEL5 we're getting a couple warnings that 
   our "ssh" service on a RHEL5 box doesn't answer. The next check
   is good one. Very strange.

These both problems occure very often, a couple times per day.
I have every day to fix some problems which happened in the night
shift, which are related to the missing file problem.
Our solution of ssh problems is to not make remote calls on the RHEL5.1 
box using ssh.

Is there any bugfix or solution or do we have to down-grade all our
hosts down to RHEL4U3 ?

with best regards
Peter


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]