[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [rhelv5-list] RHEL5 and missing files using automount and ssh annoing password queries



On Thu, 2007-12-06 at 14:44 +0900, Ian Kent wrote:
> > 
> > So, we hoped to solve this problem by upgrading (at first one box)
> > to RHEL5.1, but we cannot, (the missing files problem is still there)
> > but we have got an additional problem with RHEL5.1:
> > 
> > 2) somethimes the ssh command line tool asks for password 
> >    than, after pressing Ctrl+C and retry, ssh runs as usual, 
> >    without query the password.
> >    We have Nagios running here, which is testing several services
> >    and after upgrade to RHEL5 we're getting a couple warnings that 
> >    our "ssh" service on a RHEL5 box doesn't answer. The next check
> >    is good one. Very strange.
> 
> What kernel revision are you using?
> There is a known problem with kernel shipped with 5.1.
> You need to be using revision 53.1.4 or later with RHEL-5.1.

Oh .. sorry I just assumed the home directory is mounted using autofs,
is it?

The issue I referred to above is related to the ENOENT return to the
requesting process on the first access to an automounted directory (ie.
when it's mounted) for certain map entries (evidence suggests that the
wildcard map entry is the most common trigger, but the issue can happen
in other situations).

Ian



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]