[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [rhelv5-list] section mismatch warnings



On Nov 30, 2007 12:24 PM, Todd <to_dd yahoo com> wrote:

> Is there an Update from Redhat that addresses these
> warnings?

Not sure, but 2.6.18-8 is pretty old.  Current would be 2.6.18-53.1.4.
 Also, the proper way to build a kernel is to use the RPM build
system- adding the patch that you require to the spec file if
necessary.  I've been meaning to write up how to do this for awhile,
since I get questions on it, but haven't really had the
time/inclination.  One of these days.....


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]