[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [rhelv5-list] what package may I need?



On Sat, 2007-12-29 at 23:48 +0000, Sam J Sharpe wrote:
> On Sun, 2007-12-30 at 06:53 +0800, jetspeed wrote:
> > Hi,all
> > 	I use Mvapich2 0.9.8, on PowerPC, RHEL4 , when I use mpicc to compile hpl, I got many errors as below: 
>
> The pthread functions I think are provided by libpthread.so which is
> provided by glibc-devel, so you should definitely have those things. Is
> there any chance you are compiling against the ppc64 library but linking
> against the ppc library or vice-versa?

Try running the installer in this:
http://www.openfabrics.org/downloads/OFED/ofed-1.3/OFED-1.3-rc1.tgz

That should apparently do a pre-reqs check and tell you what libraries
are missing, but I have no experience of it other than googling just
now.

--
Sam


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]