[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [rhelv5-list] How to keep current release level.



Camron W. Fox wrote:
> solarflow99 wrote:
>> I don't see why 5.1 can't just be used.  Is there really enough
>> difference that you know of thats stopping you?
>>
>>
> 
>     It's a question of support. FSC does not support 5.1 (yet), even
> though the hardware actually comes from Fujitsu-Siemens, who *does*
> support it. FSC has told me in no uncertain terms that I will be SOL if
> something breaks or I need support for anything and the box is running 5.1.

I guess I would ask them what their definition of 5.0 is.  Since 5.1 is
released, all updates since 5.1 are no longer within 5.0.  So, are they
saying you need to know what the state of all packages were prior to 5.1
being released?  Are they also saying that you must freeze your kernel
updates even in the event of a security related issue?

If you leave your "redhat-release" rpm un-updated would that be sufficient
for them to "think" you've not updated?  And, have you asked them the
logical question...when will they be supporting 5.1?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]