[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[rhelv5-list] Samba bug in RHEL 5.1



Hi,

Just to warn a few who might hit the same problem. I've just updated a
simple Samba server from RHEL 5.0 to 5.1, and no one could log in
anymore. All the logs were :

[2007/11/09 18:38:07, 1] auth/auth_sam.c:sam_account_ok(172)
  sam_account_ok: Account for user 'matthias' password must change!.

And not a single line above stating that the password had expired. I
dug and dug, but found nothing special. The passwords hadn't expired,
so I'm still puzzled.

Then I downgraded to the 5.0 packages of samba-common and samba
(3.0.23c-2)... all is fine again :-/

Note that this is on pure x86_64 with LDAP authentication (FDS). The
samba version not working for me is 3.0.25b-0.el5.4.

Matthias

-- 
Clean custom Red Hat Linux rpm packages : http://freshrpms.net/
Fedora release 7 (Moonshine) - Linux kernel 2.6.23.1-10.fc7
Load : 0.22 0.25 0.26


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]