[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [rhelv5-list] how can I make my rhel5 look like rhel4



2009/2/11 Mirko Vukovic <mirko vukovic gmail com>:
>
>
> On Wed, Feb 11, 2009 at 2:07 PM, inode0 <inode0 gmail com> wrote:
>>
>> On Wed, Feb 11, 2009 at 1:00 PM, Mirko Vukovic <mirko vukovic gmail com>
>> wrote:
>> > Hello,
>> >
>> > I have a couple of simulation packages (ansys, fluent) that are not
>> > certified for rhel5 yet.  Is there some way I can make my system
>> > `look-like'
>> > a rhel4 system (wouthout a dual boot)?
>>
>> Often there is but it depends on what those packages are checking.
>> Sometimes it is as simple as fibbing in /etc/redhat-release, sometimes
>> it is more involved.

Also, try installing some or all of:

compat-glibc
compat-glibc-headers
compat-libf2c-34
compat-libgcc-296
compat-libstdc++-296
compat-libstdc++-33
compat-gcc-34
compat-gcc-34-c++
compat-gcc-34-g77

I think for ANSYS this will be fixed in R12 (our guys run it on
Windows mainly, so I'm only vaguely aware of it):
http://www.ansys.com/services/ANSYS12_product_platform_support_plan-5_13.pdf

Fluent - no idea, never heard of it ;o)

--
Sam


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]