[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [rhelv5-list] Problems after upgrade from 5.2 to 5.3



t35t0r wrote:
Well don't know if you can recompile the app, but for another app
where this problem occurred :

http://ubuntuforums.org/showthread.php?t=286379

fixed the problem by recompiling with -O0 don't even know why that
would make a difference but it did in their case.

Tried that, still no change.  Thanks for the suggestion though.

Is there a library
which handles that call, what rpm provides it? I'm doing a "grep -R -i
x_getgeometry *" under /usr/lib now ..nothing found yet. Perhaps you
could downgrade the rpm that provides that library (if found). It
might be the xorg-x11-server-Xorg package. Looks like for 5.2 it was:

xorg-x11-server-Xorg-1.1.1-48.41.el5_2.1

the latest I've seen on a RHEL5.3 box updated yesterday is:

xorg-x11-server-Xorg-1.1.1-48.52.el5

Of course don't even know if that's the right package.

Yeah, I doubt it's a server package, but who knows. I think I'll go digging about in the libs as well.

--
Until later, Geoffrey

Those who would give up essential Liberty, to purchase a little
temporary Safety, deserve neither Liberty nor Safety.
 - Benjamin Franklin


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]