[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [rhelv5-list] Please help me verify my assumptions



#On 01/11/10 18:50, Bill Watson wrote:
#> /Regarding what files can be safely removed as the opsys gets updated,
#> if I am running 2.6.18-128.1.16.el5PAE, can I whack /lib/modules/(not my
#> release/*)? How about /usr/src/kernels/(not my release/*)?/
#
#I would use 'rpm --erase' to cleanly remove old versions of packages, 
#rather than trying to hack through the old files one by one.

So if I have:
[root helmethouse ~]# rpm -q -a|grep kernel
kernel-PAE-2.6.18-128.1.16.el5
kernel-PAE-2.6.18-92.1.18.el5
kernel-PAE-devel-2.6.18-128.1.16.el5
kernel-PAE-devel-2.6.18-128.1.6.el5
kernel-headers-2.6.18-128.1.16.el5
kernel-PAE-devel-2.6.18-92.1.18.el5
kernel-PAE-2.6.18-128.1.6.el5

I can 'rpm --erase kernel-PAE-devel-2.6.18-92.1.18.el5' and the same for the
other -92.1.18 and both the 128.1.6's as well and this is safe? And I have
properly guessed the syntax?

Bill Watson
bill magicdigits com




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]