[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [rhelv5-list] looking for samba3x-3.3.8-0.50.el5.src.rpm from recently closed 5.5 beta



> -----Original Message-----
> From: rhelv5-list-bounces redhat com [mailto:rhelv5-list-
> bounces redhat com] On Behalf Of Stainforth, Matthew (SD/DS)
> Sent: Thursday, March 25, 2010 8:20 AM
> To: rhelv5-list redhat com
> Subject: Re: [rhelv5-list] looking for samba3x-3.3.8-0.50.el5.src.rpm from
> recently closed 5.5 beta
> 
> > I realize that I'm not alone:
> > https://bugzilla.redhat.com/show_bug.cgi?id=561325
> >
> > but it seems  like I'm just a bit too late to pick up one of the RHEL
> > 5.5 beta rpms to test the solution to the problem
> > samba3x-3.3.8-0.50.el5.src.rpm
> >
> > would someone have a copy of this (or reasonably close in version, like
> > -0.46.el5) *source* rpm on a website or ftp server?  I'd like to
> > rebuild
> > it for my environment and test, and if successful deploy it to the few
> > 5.4 machines that need interop while waiting for 5.5 release.
> 
> Have you tried the samba3x-3.3.8-0.46 packages from the RHEL Supplementary
> channel?  Sorry if this is a stupid question...it's not obvious from the
> bugzilla description whether these packages are affected or not.
> 
> _______________________________________________
> rhelv5-list mailing list
> rhelv5-list redhat com
> https://www.redhat.com/mailman/listinfo/rhelv5-list

I found the following link on the samba project's web page. I have used the Samba 3.5 RPM on a CentOS machine to properly talk with a Server 2008 R2 server. 

http://enterprisesamba.org/index.php?id=123

Dan



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]