[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [rhelv5-list] RH 5.7 hangs on reboot



can you try with _netdev and see if that helps?



On Wed, Sep 14, 2011 at 5:47 PM, Bryan J Smith <b j smith ieee org> wrote:


Any reason you're not using the automounter if you are regularly running into NFS issues at boot?

That would be the first thing I'd switch to when troubleshooting this issue.

--
Bryan J  Smith       Professional, Technical Annoyance
Linked Profile:     http://www.linkedin.com/in/bjsmith

________________________________
From: "Musayev, Ilya" <imusayev webmd net>
To: Red Hat Enterprise Linux 5 (Tikanga) discussion mailing-list <rhelv5-list redhat com>
Sent: Wednesday, September 14, 2011 4:28 PM
Subject: Re: [rhelv5-list] RH 5.7 hangs on reboot

How reliable is your NFS server? Could it
be that network services went down prior to NFS services? Try setting a soft
nfs mount.

________________________________

From:rhelv5-list-bounces redhat com [mailto:rhelv5-list-bounces redhat com] On Behalf Of joseph_meko us ibm com
Sent: Friday, September 09, 2011
2:34 PM
To: rhelv5-list redhat com
Subject: [rhelv5-list] RH 5.7
hangs on reboot

Have you heard of this issue from anyone else using RH
5.7?

Hi,

It
seems that RH 5.7 has a bug stopping NFS mounts on system reboot. Causing
system to hang and not complete the reboot cycle without power OFF / ON. This
problem is random and it does not happen everytime.
 This
goes for all Linux RedHat 5.7x systems both VM and physical systems.
-



_______________________________________________
rhelv5-list mailing list
rhelv5-list redhat com
https://www.redhat.com/mailman/listinfo/rhelv5-list   

_______________________________________________
rhelv5-list mailing list
rhelv5-list redhat com
https://www.redhat.com/mailman/listinfo/rhelv5-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]