[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

no go on reboot..

I tried installing the new beta twice on my machine, both times it hung
when it was restarting at the setting hostname part.

When I tried to install I had to pass linux noprobe and acpi=off or else
it would freeze at the loading installer portion.

I checked the iso's after I downloaded them and the md5sum's were
correct. I also ran the media test and all three iso's passed. I was
installing from a vfat drive so I only booted with the first cd.

My hardware is as follows:

A7N8 Motherboard
2500XP "barton"
1025 mbs pc2700 memory
one maxtor drive for windows, primary
one maxtor drive for linux. secondary
plextor 48/24/48 cdrw, master
sony dvd burner, secondary
adaptec 2930 scsi card
ibm dds2 dat drive
nforce onboard sound
3com onboard nic
Nvidia gforce2 mx440 video card, 64 mb memory

Any ideas or thoughts?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]