[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Installation via ftp

 --- Justin Clacherty <justinc serani com au> wrote: > Has anyone
tried to install via ftp and done so successfully?  I've
> set
> up anonymous ftp on one of the internal machines and can ftp in
> successfully, but when I try to do an install the ftp fails.  The
> anaconda log looks to have an incorrect address in it.
> ftp server is
> the install data is in /pub/severn
> The anaconda log has the method as
> Method =
> The install fails with an ftp error on 
> 550 failed to
> change directory
> I suspect the double / in the method is causing the problem but it
> appears if I enter the directory as either /pub/severn or
> pub/severn. 
> The %2F is in the error message is a bit of a mystery also...
> Justin.

I did it with no problems - although I did it from a mirror

Basically all I did was put the main address in source, and then 
in the directory line

have you tried remooving base/hdlist from your line
> --
> Rhl-beta-list mailing list
> Rhl-beta-list redhat com
> http://www.redhat.com/mailman/listinfo/rhl-beta-list 

Yahoo! Plus - For a better Internet experience

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]