[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC3 can no longer successfully burn CDs]

Alan Cox wrote:

On Fri, Dec 24, 2004 at 02:25:23PM -0300, Alexandre Strube wrote:

In the mean time I/we have to stick with a pre 2.6.9 kernel on FC2. :-(

What would be useful is to file a bug, and include in it the details of the
exact controller/drive/commands used as well as any errors logged in dmesg
about the attempt.

I don't know what happens. k3b won't help me understand it. It just says
"unknown error 254" and I can no longer record cds. In fact, never could
with fc3

What does cdrecord have to say ?


I just tried burning a KNOPPIX CD, and cdrecord did not complain
or have any unusual messages, however the resultant CD was unusable
(read errors), but since I tried booting it I can't read its dmesg.

I'll reboot with an old kernel and try a 'cmp' on the disk and the image.
to see where it fails.

Note: I think the result appears to give media read errors, not just bad data.
(I hear the CD drive re-seeking.)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]